303
[Tool] JOxygenOS Installer - Flawlessly clean install OxygenOS & COS12

  1. petaqui
    Cupcake Mar 25, 2016

    petaqui , Mar 25, 2016 :
    Hi dude!
    Have you tried what it said at the description?
    "
    1. If you're still suck afterwards on "Booting TWRP", in TWRP go to Mount --> Disable MTP."
    Worked for me
     

    Jamesst20 likes this.
  2. scales11
    Cupcake Apr 15, 2016

    scales11 , Apr 15, 2016 :
    Thanks the this tool, it was great.

    One issue though. Oxygen installed fine, but I cannot get cell reception. I went from Oxygen 2 to 1, any ideas? I guess I need to install the modems? Tips on how I do that?

    EDIT: Apparently I cannot load into recovery mode either...it just reboots, then back into OS.
     
    Last edited: Apr 15, 2016

  3. eazyigz
    Cupcake Apr 23, 2016

    eazyigz , Apr 23, 2016 :
    Yup, just used it to install CM13 nightly.
     

  4. Bran187
    Cupcake Apr 28, 2016

    Bran187 , Apr 28, 2016 :
    So if you used this tool to go back from Oxygen OS to the version of CM12 provided by the tools creater, and your OTA updates are now failing, I may have discovered a possibile solution.

    This thread I am linking has a possible solution using TWRP, but if you go to page 2 and find my post, you may be able to fix it by using the default cyanogen recovery in a way that IMO is much simpler.

    Read any comments after my post, and make sure no one has encountered problems with my method, and heed any advice from people more knowledgeable than myself. Also if you do decide to do this, do so at your own risk. If you brick your phone doing this, its on you. So do your research, and be vary weary if you attempt this.

    With that said, here is the thread. Best of luck.

    https://forums.oneplus.net/threads/...os-to-cm12s-with-joxygenos-tool.335097/page-2
     

  5. pissedoffopouser
    Cupcake Jun 25, 2016

    pissedoffopouser , Jun 25, 2016 :
    can SOMEONE PLEASE help me... i did the lastest update on my OPO and let it update over night while i slept. when i woke up it was at the cyanogen boot animation and stuck there. the actual online support for OPO is useless.... they keep asking for my IMEI number and other info i cannot give as i cannot get my phone to boot to the home screen. i've been on numerous sites reading others issues that sound the same and tried those methods and it will NOT work. my bootloader seems to be hard locked as every method that was suggested or pointed out to others did not work for me... it WILL NOT UNLOCK the bootloader so that i can install a fresh OS and get back up and running. i just tried this JOxygen app and when it goes to unlock the bootloader it tries to boot up and of course hangs and when i manually put it back into fastboot mode it wants to start all over again. this has frustrated me to no end.... i have never modded or installed a custom OS so i cannot for the life of me understand why it's being such a ***** to get this fixed.... was the latest update firmware glitched ? did my internet or the file somehow become bad yet it still installed ? i don't know... i just want it fixed as it's my only phone and i'm not buying another one. if anyone knows how to help me and force this unreliable piece of shit to work i would be forever appreciative.

    PLEASE HELP !!!!
     

  6. Jamesst20
    Jelly Bean Jul 15, 2016

    Jamesst20 , Jul 15, 2016 :
    Works for CM13 nightly, however this won't let you flash GApps :)