105

[TOOL] OnePlusRecovery Tool | Restore Stock (CM11s) | Fix Bricks | ETC

Thread Status:
Not open for further replies.
  1. mrgcougar Cupcake Apr 27, 2015

    mrgcougar, Apr 27, 2015 :
    Phone is hardbricked no leds nothing.

    I follow the instructions all the way through and I get the green line to unplug and turn it on, where everyone says their phone works... and it doesn't for me.

    Used this tool, the Color OS one and bacon root toolkit 1.0.3 to flash
    Tried your leave it alone for 12 hours charge for six hours and nothing worked.

    Ive sifted through many pages in the 3 of this kind of tools threads with no answers.

    Edit. The bacon Tool worked if this tool doesn't work and you still have the Blank Screen with no leds etc. Use the bacon tool after using this one..just leave your phone alone for like 10 minutes then shutoff and start.
     
    Last edited: Apr 27, 2015

  2. jrob801 Donut Apr 29, 2015

    jrob801, Apr 29, 2015 :

    Bacon tool? Do you mean Bacon Root Toolkit? And what did you do? I'd love more info.
     

  3. mrgcougar Cupcake Apr 29, 2015

    mrgcougar, Apr 29, 2015 :
    Yes I used the Bacon Root Toolkit to flash Stock CM12 with the (Qualcomm 2012 driver) while under whatever you call the invisible fastboot.
     

  4. alex inthi Ice Cream Sandwich Apr 30, 2015


  5. itechy21 Ice Cream Sandwich Apr 30, 2015

    itechy21, Apr 30, 2015 :
    If your still in fastboot you don't need to use this tool...
     

  6. Marmota Jelly Bean May 1, 2015

    Marmota, May 1, 2015 :
    I have a bricked one after new OTA for CM12 - the system went dark and nothing is displayed.
    I managed to install the driver and all the details, however I am stopped with a "SaharaD" message displayed and the program is not doing anything anymore

    the OnePlus Restore tool shows this
    http://postimg.org/image/d3mj0j4dd/

    used the Msm8974DownloadTool.exe program from the Color.zip archive and I have same error in the end. Screen shot is showing the big button validation with the system etc corrupted.
    http://postimg.org/image/avkduefan/

    Before getting the "SaharaD" message there are some files that are loaded, probably the first one, but then its stuck on this.

    Is there something to be done?

    Thanks
     

    fbaetz and dxtlink like this.
  7. alex inthi Ice Cream Sandwich May 4, 2015

    alex inthi, May 4, 2015 :
    Thank you. What am I suppose to use then?
     

  8. itechy21 Ice Cream Sandwich May 4, 2015

    itechy21, May 4, 2015 :
    Fastboot.exe to flash the files within the stock images. Google it ;)
     

  9. dxtlink Cupcake May 6, 2015

    dxtlink, May 6, 2015 :
    I've got the same problem, and do everything like this.
    Anyone help us please. thank you
     

  10. Marmota Jelly Bean May 6, 2015

    Marmota, May 6, 2015 :
    Open ticket
     

  11. dxtlink Cupcake May 6, 2015


  12. Marmota Jelly Bean May 6, 2015

    Marmota, May 6, 2015 :
    If you bought it from here, open a ticket with support
     

  13. dxtlink Cupcake May 7, 2015

    dxtlink, May 7, 2015 :
    No, my opo is chinese version.

    that's mean we cant solve this with this tools? and need to repair?
     

  14. Marmota Jelly Bean May 7, 2015

    Marmota, May 7, 2015 :
    If you have a similar behavior like mine .. then it is HardBrick ... thus cannot be solved with this tool.
    However, you can give it a try ...

    If is chinese, then I would contact the seller and discuss with him on this.
     

    dxtlink likes this.
  15. Ashido480 Froyo May 8, 2015

    Ashido480, May 8, 2015 :
    When I open the recovery tool I only see 12 lines of gibberish, line 13 that's suppose to turn green is blank. What am I doing wrong? I'm on CM12S trying to get back to CM11S[​IMG]
     
    Last edited: May 8, 2015

  16. KingGuru Donut May 8, 2015

    KingGuru, May 8, 2015 :
    what happens when you click start?
     

  17. Ashido480 Froyo May 8, 2015

    Ashido480, May 8, 2015 :
    When I click start, nothing happens in the tool nor my phone. If I click stop afterwards, the 12 lines turn blue. I was able to successfully turn my phone back on after doing that once so it hasn't affected my phone.
     

  18. Marmota Jelly Bean May 8, 2015

    Marmota, May 8, 2015 :
    Your device is not seen ... one of the line should look different.

    Check the drivers to be properly installed
     

  19. Ashido480 Froyo May 8, 2015

    Ashido480, May 8, 2015 :
    I installed the driver setup that was in the .zip folder, and my phone made the chime as if it was connected. I've been able to backup my photos and videos before trying to do this so i'm not sure what drivers are missing
     

  20. Marmota Jelly Bean May 8, 2015

    Marmota, May 8, 2015 :
    you were able to see your device in the system??
    Then I believe you can use a fastboot tool like bacon as it seems you can go fastboot mode ...

    For the tools above the device is not recognized as a phone (or storage card) to get pictures and stuff from it ...