105

[TOOL] OnePlusRecovery Tool | Restore Stock (CM11s) | Fix Bricks | ETC

Thread Status:
Not open for further replies.
  1. Ashido480 Froyo May 8, 2015

    Ashido480, May 8, 2015 :
    Ended up using a different toolkit to get back to CM11S, everything worked flawlessly.
     

  2. JimmiG Eclair May 8, 2015

    JimmiG, May 8, 2015 :
    My OnePlus One recently got the CyanogenOS 12 battery-draining, feature-breaking virus over the air.

    I've been trying to use this tool to get rid of the virus, but I can't get my phone to boot in the correct mode. When I plug my phone in, it first shows the battery indicator - am I supposed to press vol up+power at this point or wait for the screen to go black? How long should I press?

    Either the phone just becomes completely unresponsive (black screen) until I plug it into the wall charger, or it starts to boot normally.
     

  3. Marmota Jelly Bean May 9, 2015

    Marmota, May 9, 2015 :
    This tool has nothing to do with your issue.

    Leave the phone up to be charged fully - dont push the baterry.

    if you want to enter fast boot, you just press Volume Up + Power at the same time and as first action ... not after pressing Power.

    however your issue is a bit unfixable with this, because this tool fix bricked devices, not working ones
     

  4. bollini.e Cupcake May 9, 2015

    bollini.e, May 9, 2015 :
    Hi people, I need some help. I have installed the lollipop update from OTA, but the first time the opo powered off (empty battery), I couldn't restart it. I cannot start even in fastboot but the phone vibrates when I push power for 10 seconds.

    The thing that is most important for me is to recover the data. Since the brick it's not my fault, I could even send it back to Oneplus, but I would like to revive the opo to recover my data.

    I've flashed other phones so I started following this great guide, I installed successfully the drivers (I can see the phone), anyway I don't want to flash everything because I think this would overwrite my user data. I also think the system image is ok (lollipop worked) and I hope it's possible to flash only the bootloader partition and boot lollipop or at least enter in recovery to push some data. I'm not expert of the flashing, but I use adb every day so accessing with adb would be more than ok for a backup.

    Thank you very much for your help.
     

  5. Marmota Jelly Bean May 10, 2015

    Marmota, May 10, 2015 :
    "the phone vibrates when I push power for 10 seconds."

    This means your phone is good ... you just need to recharge it properly

    You do not need this tool if the phone vibrates ;)

    below is from the Support page
     

  6. bollini.e Cupcake May 10, 2015

    bollini.e, May 10, 2015 :
    Thank you Marmota. At first also I thought it would be a battery problem. In the last 3 days I tried any recharge tricks I could find for the opo. Today I tried the 12h+6h one you suggested but still no success... I don't know what else to try...
     

  7. bollini.e Cupcake May 10, 2015

    bollini.e, May 10, 2015 :
    At last it worked, it was a recharge problem and after 3 days I could manage to boot it. Thank again for the support!
     

  8. A.S Ice Cream Sandwich May 11, 2015

    A.S, May 11, 2015 :
    Please.. can this tool be used to flash cm11s on a color os version?.. My friend has Color OS in his one plus one and need a tool rather than a guide to flash cm11s
     

  9. xinovel Cupcake May 11, 2015

    xinovel, May 11, 2015 :
    Sorry just want to double check before i get rid of the f***ing CM12. My phone is currently working. Do I need to root my phone before using this? i just want to flash back to CM11.
     

  10. deeay Eclair May 11, 2015


  11. furyland Honeycomb May 13, 2015

    furyland, May 13, 2015 :
    thanks, I am running 5.1.1 with cm 12.1 build 12 however I might switch back
     

  12. fbaetz Cupcake May 17, 2015

    fbaetz, May 17, 2015 :
    I have the same problem. I opened a ticket a week ago but haven't received any useful feedback yet. Please let me know if you if you find a workaround (and I will too...) thx
     

  13. Marmota Jelly Bean May 18, 2015

    Marmota, May 18, 2015 :
    For me there was no workaround ... in the end i did RMA
     

  14. cortezone Cupcake May 20, 2015


  15. fbaetz Cupcake May 20, 2015

    fbaetz, May 20, 2015 :
    yes, it looks that way indeed unfortunately. did you manage to get a new phone? the support team isn't coming back to me ; I don't know what to do to get my phone exchanged. thx
     

  16. Marmota Jelly Bean May 20, 2015

    Marmota, May 20, 2015 :
    I assume you bough from this side.
    You will need to wait for them to respond ... and if all is good they will give another phone
     

  17. furyland Honeycomb May 21, 2015

    furyland, May 21, 2015 :
    Where do I get the QST drivers mentioned? running windows 8 and device was not found... I really want and need to change back to cm11 44s built as android L has sucked for me, also when I downloaded the app from the links provided I am getting 1.0 version, do you have a link for 1.1 ver?
     

  18. calihead Honeycomb May 21, 2015


  19. Tysst Cupcake May 22, 2015

    Tysst, May 22, 2015 :
    could someone please give me some advice,i used the toolkit and everything went fine and installed.but when i boot the phone i get a blank screen and no boot animation,phone seems to be on but with a blank screen,any advice would be great as i miss my opo
     

  20. silvagroup Honeycomb May 22, 2015

    silvagroup, May 22, 2015 :
    Contact support start RMA process. Of course if still under warranty.

    That said I had similar issue with a brand new 16gb device. It was updating itself it did reboot and never came back. Black screen of death is all I had. Could not power off could not power reset, and could not get into recovery or fastboot, nothing !!!!

    Found this thread tried it all, not helping, I did Google search and tried many others most dealing with tools recommended here, and nothing, problem persisted.

    Had already contacted customer support finally after going through same recommended process as in OP and thread, with customer support, they finally decided to do a remote session, in which they tried all the same things. Well of course that did nothing to resolve the problem. So finally a month later I have an RMA to return the device.

    So if yours is the same problem where all you get is a black screen and can not get into recovery or fastboot and your device is not seen by any of the tools you will need to get an RMA that's the only thing that seems to be able to resolve this problem!!!!!
     
    Last edited: May 22, 2015