105

[TOOL] OnePlusRecovery Tool | Restore Stock (CM11s) | Fix Bricks | ETC

Thread Status:
Not open for further replies.
  1. vjalchemist Cupcake Jun 16, 2015

    vjalchemist, Jun 16, 2015 :
    Thanks @Jamesst20. I downloaded zip file, opened Allx64 and then clicked on dpinst64.exe - after which I got the message 'Ready to use'. But when I click on 'OnePlusRestoreTool(64GB).exe' file (right-click and run as administrator), IT STILL GIVES ERROR "Load Setting xml file failed"
     

    voks likes this.
  2. vjalchemist Cupcake Jun 16, 2015

    vjalchemist, Jun 16, 2015 :
    @crestardfalohun please help
     

  3. serjortiz Cupcake Jul 1, 2015

    serjortiz, Jul 1, 2015 :
    I did it thanks to yall for making the forum. yall saved my skin, I was all depressed and almost trashed it, but after trying a lot it was fixed.
     

  4. Matrix828 Cupcake Jul 6, 2015

    Matrix828, Jul 6, 2015 :
    OK, first of all thank you for this tool!
    Secondly; I cannot get it to work for me. Plugging the phone in gives an "unknown device" in device manager.
    I cannot install any drivers for it since windows says it is already "up to date".
    How can I "force install" different drivers? not even the supplied ColorOS ones work.
     

  5. eranm5 Jelly Bean Jul 16, 2015

    eranm5, Jul 16, 2015 :
    Hello forum!

    Today, after sitting for hours trying to recover my OPO from a coma brick caused by a corrupted bin flash, I ran into this article:

    http://www.androidbrick.com/ultimate-qualcomm-snapdragon-unbrick-guide-snapdragons-are-unbrickable/

    Is this for real? Are all bricks recoverable in our OPOs? Are 290$ motherboard repairs a waste of your money? ^^

    I'd like to hear what you think. I'm not sure I can be confident with every flash I make :D

    P.S for those of you who are wondering, I managed to recover my phone using the OpoRecoveryTool. Had to give up on my Internal Storage but luckily all my data is backed up to Google Photos.
     
    Last edited: Jul 16, 2015

  6. xouvang Cupcake Aug 1, 2015

    xouvang, Aug 1, 2015 :
    My phone goes blink.
    Will not power on. Will not vibrate when holding down volume button.
    Driver shows phone is there. When I launch the program it shows COME and when it hit start it turns red. Please HELP!

    [​IMG]
     

  7. xouvang Cupcake Aug 3, 2015


  8. Susihukka Cupcake Aug 3, 2015


  9. elreey Cupcake Aug 26, 2015

    elreey, Aug 26, 2015 :
     

  10. elreey Cupcake Aug 26, 2015

    elreey, Aug 26, 2015 :
    This is the best I've found, simple, easy and powerful. I had a hardbricked OPO and fixed it. I cancel my One Plus One repair ticket. Thanks a million for these instructions and downloads
     

  11. siocnarf13 Jelly Bean Aug 26, 2015

    siocnarf13, Aug 26, 2015 :
    If i'm running TWRP + Exodus rom, will this restore to stock recovery + stock CM so i'll be able to update to COS 12.1 ?

    or can I install COS 12.1 ( latest update ) via TWRP ?
     

  12. mundaka_surfer Eclair Aug 26, 2015


  13. Mr. James Eclair Aug 30, 2015

    Last edited: Aug 31, 2015

  14. Lotte van wallendael Cupcake Aug 31, 2015

    Lotte van wallendael, Aug 31, 2015 :
    @wem97

    Hi!

    I've a problem and I saw you gave a lot of advice so I hope you can help me!
    Yesterday I installed CM12.1 (there was an update) but after he downloaded this new version and he was restarting, he didn't start at all. He just got till the Oneplus logo and got stuck. I went to the recovery mode and tried evertything, like remove the date etc. and then tried to reboot always but it got again stuck at the OnePlus logo screen. If I try the fastboot it'll stuck at the fastboot screen. I saw your post about OnePlus One Recovery Tool, so I installed it but my computer doesn't find my phone. Can you help me with this problem?

    Many many thanks!
     

  15. bakou Cupcake Sep 1, 2015

    bakou, Sep 1, 2015 :
    same here, is it normal ?
     

  16. mundaka_surfer Eclair Sep 1, 2015


  17. rperiasamy Froyo Sep 3, 2015

    rperiasamy, Sep 3, 2015 :
    I running the recovery tool but it is not getting past 8794_msimage.mbn. I started the recovery tool as administrastor. I am on windows 7. Help help help!!!
     

  18. xouvang Cupcake Sep 5, 2015


  19. qander Cupcake Sep 9, 2015

    qander, Sep 9, 2015 :
    Please help, my phone doesn't works. Will not vibrate when holding power button.
    Driver shows phone is there. When I launch the program it shows me this Безымянный.jpg Безымянный1.jpg
     

  20. voks Cupcake Sep 13, 2015

    voks, Sep 13, 2015 :
    I get the same error message "Load Setting xml file failed" when trying to run it as administrator. The tool starts without problems if not running as administrator, but it doesn't recognize the phone then.

    I didn't run any dpinst64.exe, just extracted the rar file and ran Setup.exe in Drivers folder before trying to start the tool. I'm on Windows 7 64 bit.

    EDIT: I was able to start the tool as administrator when using plain Windows explorer (tried it in FreeCommander before, when the error appeard). But the tool doesn't recognize my phone, when starting it with Volume Up+Power.
     
    Last edited: Sep 13, 2015