105
[TOOL] OnePlusRecovery Tool | Restore Stock (CM11s) | Fix Bricks | ETC

Thread Status:
Not open for further replies.
  1. scouby999
    Jelly Bean Sep 21, 2015

    scouby999 , Sep 21, 2015 :
    hello, where can I DL the Qualcomm Product Support Tool ?

    The link "mega" is ok but non file in it ?

    Excuse me for me bad english, I'm french...
     
    Last edited: Sep 22, 2015

  2. scouby999
    Jelly Bean Sep 22, 2015

    scouby999 , Sep 22, 2015 :
    hello, help, can you help me ?
     

  3. imakhya
    Gingerbread Sep 25, 2015

    imakhya , Sep 25, 2015 :
    I recently reset my phone and after starting i am struck at the google login page and the page loops over and over again , Anybody had this issue and any solution please ??
     

  4. pateldivy
    Cupcake Oct 2, 2015

    pateldivy , Oct 2, 2015 :
    is there any way to get back lost data (i.e. photos,videos, etc) in this process?
     

  5. pateldivy
    Cupcake Oct 2, 2015


  6. Gam3Error
    Gingerbread Oct 2, 2015

    Gam3Error , Oct 2, 2015 :
    These kind of threads have to be locked and stickied.
    Easier to find and easier to go trough.

    Thanks for the guide!:)
     

  7. pateldivy
    Cupcake Oct 3, 2015

    pateldivy , Oct 3, 2015 :
    Is this method for both 16Gb and 64Gb devices or only for 16Gb device?
     

  8. oban
    Cupcake Oct 17, 2015

    oban , Oct 17, 2015 :
    is this thread still active because im dealing with an issue and would like some guidance.So a week a go i tried to update to CM12 it hanged and powered off my phone making it down right useless.it was a little touch and go but i got the tool working and got the green line to completion.my OPO however is unresponsive still and reacts and vibrates when i plug it into my computer.It still comes up and as the QualcommHS-usb thing, i've tried running the tool again and it work and says its completed but the phone remains unresponsive and doesn't boot
     

  9. Van Schwank
    Froyo Nov 12, 2015

    Van Schwank , Nov 12, 2015 :
    Did you ever get your phone to work again?
     

  10. haberdasherv
    Froyo Nov 29, 2015

    haberdasherv , Nov 29, 2015 :
    Hello, I am writing this post as a last resort since I don't know anymore what to try to bring my OPO back to life. I hard bricked it trying to flash cm13 nightly over cm11s. Screen is dark, i have no fastboot access and no vibration on power+volUP. I tried the Color.zip method and i managed to get the phone recognized by Windows XP, Windows 8 and Windows 10 but the msm8974 tool gets stuck after flashing 8974_msimage.mbn. My guess is that it's trying to reboot the phone from "download mode" to "diagnostics mode" but that never happens. The phone disconnects from the pc (It disappears from device manager) and never comes back online to continue the process. I can turn it back on by keeping power+volUp pressed for 10 seconds and then everything starts again in a loop: device recognized with a valid COM port, msm sees it, msm starts, msm flashes 8974_msimage.mbn, msm waits for "diagnostics mode".
    I am running the msm tool as an administrator (right click, run as administrator) and this is the log:
    Code:
    8974_msimage.mbn: OK
    dynamic_nvbk.bin: OK
    emmc_appsboot.mbn: OK
    gpt_backup0.bin: OK
    gpt_backup0_64G.bin: OK
    gpt_main0.bin: OK
    gpt_main0_64G.bin: OK
    userdata.img: FAILED
    userdata_64G.img: FAILED
    rawprogram0.xml: OK
    rawprogram0_64G.xml: OK
    NON-HLOS.bin: OK
    MPRG8974.mbn: OK
    rpm.mbn: OK
    sbl1.mbn: OK
    sdi.mbn: OK
    static_nvbk.bin: OK
    tz.mbn: OK
    boot.img: FAILED
    cache.img: OK
    persist.img: FAILED
    recovery.img: FAILED
    Here is also a screenshot from the msm tool while waiting for the device after it flashes 8974_msimage.mbn: msmtool.png

    Does anyone have any ideas as to what I might still try?
     

  11. Arret
    Cupcake Nov 29, 2015

    Arret , Nov 29, 2015 :
    I followed the instructions but unfortunately my OPO does not get detected by Windows (Win10). I don'T see an unknown device nor any other device showing, also I have installed the drivers from the first page and also from the 4th/5th page.

    Tried several different cables, my OPO is not responding. No leds, no vibrating, back screen, no power.
    I think my USB Port is broken :(
     

  12. washidbasith
    Donut Nov 30, 2015


  13. prasiforu123
    Cupcake Dec 10, 2015

    prasiforu123 , Dec 10, 2015 :
    Guys pls help me.. My phone was drenched in rain and after keeping it for 3 days in rice my phone boots up.. But it boots up only in recovery mode. I triedflashing cyangen os 12 as well as stock ..but its booting up onlyin recovery mode. Fastboot modealso not woking. I hav followedone plus one recovery tool steps and somehow i flashed the os through recovery tool ..still its booting up only in recovery mode only. Its more than a week since my phone bricked. Service centre is not helping me . pls help me
     

  14. flomi
    Cupcake Dec 17, 2015

    flomi , Dec 17, 2015 :
    This guide worked for me (windows 10 64 bits) and my bricked one plus one 64 gb.

    I had to press the volume up and power key for about 24 seconds until it could proceed with the flashing procedure.
    Hope now i can begin to discover the problems of random reboots and shutdown...
    Thanks a lot!
     

  15. halninekay
    Froyo Jan 4, 2016

    halninekay , Jan 4, 2016 :
    I will try this, since my device has constant reboots. After charging it to 100% it does not even turn on anymore.
     

  16. gimbar
    Cupcake Jan 12, 2016

    gimbar , Jan 12, 2016 :
    For anyone who got trouble installing the right driver on Win7 and repeatedly got stuck on "RELINK HS-USB QDLoader 9008":

    1) If wrong driver ist already installed -> Uninstall it in the device manager
    2) Download the driver from windows update http://download.windowsupdate.com/m..._f10fa7d57161d59fe17ccd621165273fa50a9d19.cab
    3) Unpack it with 7zip (or any other archive tool)
    4) Turn your device off
    5) Put it into "unbrick" mode by holding Vol+ and Power for 10sec until it vibrates
    6) Plug in your device
    7) Windows will start searching for drivers. Open the "status window" by clicking on the search for drivers systray icon
    6) At the bottom of that window is a link to skip searching windows update -> click it
    7) Wait until the search for drivers fails
    8) Choose manual mode and put in the path to the top directory of your unpacked cab-file
    9) ?
    10) PROFIT!

    Thx at the guys from the #omnirom channel!
     

  17. freddytireguy
    Honeycomb Jan 21, 2016

    freddytireguy , Jan 21, 2016 :
    My phone is not being recognized by the program exactly following the video instructions. I cannot open recovery and cannot flash. What now?
     

  18. Teompard
    Donut Jan 21, 2016

    Teompard , Jan 21, 2016 :
    Hello, i have a problem with the OnePlusRecoveryTool : it begin to flash the recovery but after finish the first green bar (to flash msimage.mbn) of loading it jams ,i tried to press STOP, disconnect the OPO and reconnect it but it doesn't work and it doesn't finish to flash the new recovery. someone can help me?
     
    Last edited: Jan 21, 2016

  19. chirsd
    Eclair Jan 25, 2016

    Attached Files:


  20. H3ro_
    Cupcake Feb 16, 2016

    H3ro_ , Feb 16, 2016 :
    i have a problem whit my efs partition, i have IMEI ( i checked it on the box...), my wifi and bluetooth works but i havent data connection on 2g or 3g, i tried to use this toolkit ( and to flash the modem.bin) but nothing changed, still no data connection.
    how can i restore my data connectio?

    PS: i ve already tried to update apn settings but it dont work

    thanks