108
[TOOL] OnePlusRecovery Tool | Restore Stock (CM11s) | Fix Bricks | ETC

Thread Status:
Not open for further replies.
  1. CIB3R
    Gingerbread Feb 3, 2015


  2. osaz_oe
    Honeycomb Feb 3, 2015

    osaz_oe , Feb 3, 2015 :
    Is the bootloader relocked after this and is root access revoked? It's not fully clear in the original post.
     

  3. CIB3R
    Gingerbread Feb 3, 2015


  4. nirurules
    Gingerbread Feb 3, 2015


  5. osaz_oe
    Honeycomb Feb 3, 2015


    CIB3R likes this.
  6. Deactivated User
    Feb 4, 2015


  7. Deactivated User
    Feb 4, 2015


  8. MMOELLER
    Honeycomb Feb 6, 2015

    MMOELLER , Feb 6, 2015 :
    Ok guys,

    my oneplus is completely dead. It isn´t powering up, no vibrating, no led while chargin , no sound.
    Olny finding is as QHSUSB_BULK or if i am installing qualcomm 2012 drivers manually i am getting qualcomm hs-usb qd loader 2008 (com3) as device name.
    Now if i am trying to start the msm download too or oneplusone recovery tool it isn´t finding my phone. Holding volume up and power isnt getting the programm to find my phhone. How do i get the tool to find my phone!?!"?
     

  9. fitzciaran
    Donut Feb 6, 2015

    fitzciaran , Feb 6, 2015 :
    Hi All,

    Did you manage to fix your opo AnthonyTran3?

    Or has anyone got anymore ideas? I've looked at the advice given so far to AnthonyTran3 and nothing is helping me progress.

    I have what seems to be the same - my message in red ends with the text
    (Location:8) oneplus info.png

    It happens immediately after hitting start, not after 3 seconds as other posts have mentioned.
    I have loaded the OS (windows 7) with digital signature enforcement disabled and device manager successfully detects the Qualcomm HS-USB Diagnostics 9006
    Before I hit start the 6th row shows the phone with different text to the other rows - so all looks good at that point.

    I am running as administrator and I've tried restarting my OS a couple of times and I get the same.

    Other info:

    I can turn my phone on at all.
    When I attach the phone to the compute 4 drives are detected one is a 63.9mb size and the other 3 ask for formatting. I can browse the 2 folders in the 63.9mb drive but cannot delete them.
    I can't get my phone into fastboot or get adb to recognize the device.

    Any help would be greatly appreciated - from some of the responses in this thread it seems like the phone may be recoverable but I'm well and truly stuck!

    Thanks,
     

    Attached Files:


  10. JonathanG
    Froyo Feb 7, 2015

    JonathanG , Feb 7, 2015 :
    @anthonytran3
    Have you run the program as an administrator? You have to do that our else it doesn't work.

    @amhhonytran3 & MMOELLER

    Are you both certain the drivers were correctly installed? If you have a windows 7 (or 8 also, I believe) machine, you may have to disable driver signature verification by holding F8 while your computer boots. After the drivers are CORRECTLY installed, the recovery tool SHOULD recognize your device (by showing up as a different lineb of Chinese text). Once that happens, you absolutely must run the program as administrator or else it won't work. This tool really saved my bacon and I found those two things to give me the most problems because I wanted a quick fix but I was to lazy to read the entire thread before trying it. I hope these suggestions help, but if not, don't give up. This tool will save your opp from just about any issue "unless you hit it with a hammer" is how I think wem97 put it. Anyway, yeah, this tool is a lifesaver, and definitely will fix your phone, as long as you read the instructions carefully and follow them exactly. Good luck and if you're still stuck, don't be afraid to check back. There are plenty of people here who are much more knowledgeable than I am who are more than willing to help. Best of luck to you both.
     

    Ronpopeil7 likes this.
  11. fitzciaran
    Donut Feb 7, 2015

    fitzciaran , Feb 7, 2015 :
    For anyone who had the same symptoms as I reported a few posts back I was able to get a successful green bar by setting up on a windows xp machine I had access to, so if this is an option for you and nothing else works then this may be worth a try.

    Unfortunately the power button on my phone is broken and I'm not able to get the phone to turn on after the successful flash.
    Anyone got any ideas?
    The phone is recognized by the pc but the phone itself gives no response to anything - plugged in mains / pc with either volume button held etc...
    Adb and flashboot fail to see the device - do you think if I replaced the stock cm11s that is flashed with a version of cm that had adb turned on by default it could help? Would this even be possible?
     

  12. fitzciaran
    Donut Feb 7, 2015

    fitzciaran , Feb 7, 2015 :
    Here is what my problem was in case anyone else has the same issue:
    So the thing is... I was never bricked at all!
    While near full battery I had some unknown battery issue causing the phone to be cut off and become completely unresponsive.
    All I had to do was wait until the battery completely drained and then the phone must have "turned off internally" (no obvious difference to the unresponsive "brick" from the outside) and then plugging it in gave me the first signs of life on the phone itself in 2 days - a vibration then the screen comes back to life and a wonderful "low battery warning" which I was able to sort no problem. Now unfortunately I've wiped my device unnecessarily but thanks so much for this tool I will keep a bookmark for if I do end up bricking the device!
     

  13. mikkiroo8
    Froyo Feb 8, 2015

    mikkiroo8 , Feb 8, 2015 :
    I'd love to fix it, but you can't fix what you don't have.
     

  14. phonebookslap
    Eclair Feb 9, 2015

    phonebookslap , Feb 9, 2015 :
    It took me so many attempts but finally this worked, thanks everyone for their comments about how to not be so stupid with fancy windows options. Although they still mean nothing to me, google taught me how to figure it out. My phone was totally ruined, now all rooted and running roms again, and i should have no trouble fixing it again next time i decide to play with things i don't understand. To the other guy who had trouble with the program workings try all the things they said then just try re downloading the program and extract it then try again.
     

  15. austin00
    Eclair Feb 10, 2015


  16. koen241
    Cupcake Feb 10, 2015

    koen241 , Feb 10, 2015 :
    Hi

    I have a huge problem. I can't turn my phone back on since I tried your toolkit to get from cm12s back to the original cm11s. when i connect it to my pc, you hear the connection sound notification. it says connecten in the list and when i press start, it starts doing some img file but after 3 maybe 4 seconds the phone disconnects and reconnects and then there is a red error, saying location:01.
    Please help me! I just would like to get back to fastboot. I think it is still on there, so is there a way to leave this qualcomm mode?

    Koen
     

  17. koen241
    Cupcake Feb 11, 2015

    koen241 , Feb 11, 2015 :
    Fixed it
     

  18. JonathanG
    Froyo Feb 11, 2015

    JonathanG , Feb 11, 2015 :
    @koen241

    I'm glad to see you were able to fix your issue. I do have a question for you, though, more out of curiosity than anything else. Was it a problem you needed the recovery tool to solve? Or did you still have fastboot access and were able to fix it that way? Or was it a different problem and solution entirely? Well, I guess that's more like 3 questions, but like I said, I'm just curious. I'm a total noob when it comes to these things and find it fascinating when people are ankle to being their devices back from the dead. I figure the more I'm able to learn, the better. Best of luck in the future.

    Jonathan
     

  19. urbancoqui
    Froyo Feb 11, 2015

    urbancoqui , Feb 11, 2015 :
    https://forums.oneplus.net/threads/official-cm11s-download-links.141825/#post-6323396
     

  20. prent_
    Eclair Feb 11, 2015

    prent_ , Feb 11, 2015 :
    It's OK to use this to completely reset your phone to normal, yes? I had mine rooted, but after updating today I lost root access, so I want to start again.