15
[Toolkit] Wug's Bacon Root Toolkit v1.0.2 [Updated 11/24/14]

  1. TeamValor91
    Community Veteran May 21, 2015

    TeamValor91 , May 21, 2015 :
    I merged your thread because there was a similar thread.
     

    #41
    pa5t1s, addam and macem29 like this.
  2. addam
    KitKat May 21, 2015

    addam , May 21, 2015 :
    More than likely, he's pretty good about keeping it up to date.
     

    #42
  3. shouldaresearchedmore
    Eclair Oct 26, 2015

    shouldaresearchedmore , Oct 26, 2015 :
    I have the bacon root toolkit because I want to install a clean OS but I keep running into problems.
    On the full installation guide I get as far as step 3b part 4 and then get stuck. When updating driver software there is no "Android Device" option to select. Just one time trying it the option came up and I went through all the steps but when I got to step 4 no drivers were found.

    Can anyone help with this, or alternatively point me in the direction of something similar to the bacon root toolkit I might try instead
    Thanks
     

    #43
    pa5t1s likes this.
  4. gusuraman
    Community Veteran Oct 26, 2015

    gusuraman , Oct 26, 2015 :
    Merging with https://forums.oneplus.net/threads/toolkit-wugs-bacon-root-toolkit-v1-0-2-updated-11-24-14.186846/
    Please post your question in the already existing thread instead of opening a new one
     

    #44
  5. shouldaresearchedmore
    Eclair Oct 26, 2015


    #45
    pa5t1s likes this.
  6. pbergonzi
    KitKat Oct 26, 2015

    pbergonzi , Oct 26, 2015 :
    Question completely irrelevant to the thread. Use the search tool to find threads about outlook and post there, or use google.
     

    #46
    pa5t1s likes this.
  7. Gonzo01
    Lollipop Oct 26, 2015

    Gonzo01 , Oct 26, 2015 :
    the explanations for anything you'd do with that tool are pretty detailed and clear, including driver installation process. I haven't heard about driver called "Android device"
     

    #47
    pa5t1s likes this.
  8. shouldaresearchedmore
    Eclair Oct 27, 2015

    shouldaresearchedmore , Oct 27, 2015 :
    Hi Gonzo - you're replying to me on 2 threads about the same problem now thanks for your time.
    my attempt looks like this
    when it is supposed to look like this
    so, as you can see I'm missing the "Android device" option
     

    #48
    pa5t1s likes this.
  9. Gonzo01
    Lollipop Oct 27, 2015

    Gonzo01 , Oct 27, 2015 :
    it's coz something is not ok with pc drivers. or your cable/port doesn't connect . maybe you can try to connect to another USB port. I assume your phone is booted in fastboot, when connected to pc.
    edit: on my pc now. saw your screenshots. ignore above comment.
    we can fix that later too.
     
    Last edited: Oct 27, 2015

    #49
    Dr. Indest likes this.
  10. pa5t1s
    User of the Year 2014 Oct 27, 2015

    pa5t1s , Oct 27, 2015 :
    I just saw your questions, but...
    1- are you talking about OPO or OP2 (to make it clear at first) ?
    2- if OPO, I'd advise you to get the latest usb drivers from Google http://developer.android.com/sdk/win-usb.html and update driver from these files (only)
    2b- if OP2, drivers are on a 'disk drive' when you plug your phone in PC USB.
    3- looking at the screenshots, you're running 8.1 or 10? check that you're using the proper 32- or 64-bit drivers according to the OS/CPU.
    4- Did you enable USB debugging in Settings/Dev Options? Are Dev Options enabled?
    5- When you plug your phone in PC USB, can you 'see it'? if not, no need to go further...
    6- you can try to 'clean' your USB 'database' with usbdeview , removing 'old' entries of the phone.
     

    #50
  11. shouldaresearchedmore
    Eclair Oct 27, 2015


    #51
    Gonzo01 likes this.