0
Touch screen issues

  1. XAL
    Froyo Apr 13, 2015

    XAL , Apr 13, 2015 :
    Has anyone running the latest nightlies of cm12 been experiencing touch screen issues lately? I'm trying to figure out if its an issue with my OPO or an issue with the cm12 nightlies. For example when I try to type fast like i usually do it will register touches on a totally different part of the keyboard sometimes.
     

    #1
  2. Jumpi1234
    Jelly Bean Apr 15, 2015

    Jumpi1234 , Apr 15, 2015 :
    Exactly! i sometimes get problems since cm12 for keyboard also!
     

    #2
  3. hydercreep
    Cupcake Apr 15, 2015

    hydercreep , Apr 15, 2015 :
    I have exactly the same, very problematic when typing... I think i have this since i have OxygenOS, but others have the same on KitKat.. Maybe a hardware problem due to warming?
    *Sorry for my english*
     

    #3
  4. XAL
    Froyo Apr 15, 2015

    XAL , Apr 15, 2015 :
    I have submitted a ticket and I have gotten a response. I am being told to send in a video of the problem so I am going to use screencast and explain what is happening.
     

    #4
  5. Inzun
    Jelly Bean Apr 15, 2015


    #5
  6. abush
    Eclair Apr 15, 2015


    #6
  7. AdamZ
    Gingerbread Apr 15, 2015

  8. Lethalmike
    Cupcake Apr 21, 2015

    Lethalmike , Apr 21, 2015 :
    My ENTIRE screen stopped working completely so i couldn't even turn the phone off. Solution: Hold power button and volume button down until phone turns off. Hope this helps someone with same issue!
     

    #8
  9. jakz0rz
    Cupcake Apr 24, 2015

    jakz0rz , Apr 24, 2015 :
    I've been struggling with this issue since I got the CM12 update last week.
    Searched high and low on forums all over and doesn't seem to be that common of a problem. I am glad I found this thread.

    So after a week of frustration. I was ready to use the phone as a frisbee. Typing was damn near impossible because I usually type very fast; now in order to get any keys to register I have to type at a snail speed. *think grandma*

    I use swiftkey, tried stock android, uninstalled and reinstalled swift key, clear cache, booted into boot loader and cleared cache. played with all features of swiftkey. It's not swiftkey because the stock keyboard exhibits the same problem too. It's a touchscreen issue. Scrolling webpages and whatever is also delayed and slow.

    I've used developer tools to check the accuracy of where the touches hit/register and the trail paths. That's all good as well.

    Today I got the update 12.0-YNG1TAS17L, I was in HIGH HOPES it would fix this issue.

    Alas, same shit. I am PISSED.

    Had enough of this phone, ready to chuck it and get a samsung S6

    Can't be bothered flashing back to CM11.
     

    #9
  10. Bro I Own
    Honeycomb Apr 24, 2015


    #10
  11. willxhunting
    Honeycomb Apr 24, 2015


    #11
  12. missow
    Cupcake Apr 24, 2015

    missow , Apr 24, 2015 :

    I have EXACTLY the same problem and did the same things ... What will you do next .. ????

    I m on the way to get a GS6 too ...
     

    #12
  13. Lingering
    Ice Cream Sandwich Apr 24, 2015

    Lingering , Apr 24, 2015 :
    I have seen another post today saying the same thing. Does sound like its a Nightly issue, try the CM site they may have more info.
     

    #13
  14. JerryDT
    Honeycomb Apr 24, 2015

    JerryDT , Apr 24, 2015 :
    I used to get this on CM11S, a factory reset did the trick. Was a pain in the butt though
     

    #14
    Lingering likes this.
  15. Mildromeda
    Gingerbread May 27, 2015


    #15
  16. Mildromeda
    Gingerbread May 27, 2015

    Mildromeda , May 27, 2015 :
    Sorry posting here because I solved my touch screen once and for all
     

    #16
  17. achohan91
    Gingerbread May 27, 2015


    #17