0

transfer music/photo files from mac 10.5.8 (pre intel) to One Plus

  1. stinkyjay Cupcake Nov 4, 2014

    stinkyjay, Nov 4, 2014 :
    ho
    how do you active mass storage??
     

    #21
  2. XThibault Cupcake Nov 12, 2014

    XThibault, Nov 12, 2014 :
    Go to setting > in search put "storage"
    Choose "Storage" then using the left button you access to "USB computer connection"
    Tick "Media Device (MTP) "
    Here you are...
     

    #22
  3. yashovinay Donut Nov 15, 2014

    yashovinay, Nov 15, 2014 :
    Has anyone gotten double twist to work over usb on a mac with there 1+1, mine didnt work and the double twist site says that for androids that support only usb MTP and not usb MSC (mass storage mode) it wont work and so my only option would be to buy airsync.
     

    #23
  4. James Last Froyo Nov 21, 2014


    #24
    Thephoneofphones likes this.
  5. kishore_gvk Cupcake Dec 7, 2014


    #25
  6. simonhampton Eclair Dec 25, 2014

    simonhampton, Dec 25, 2014 :
    Thanks - this was also necessary for me
     

    #26
  7. imrational Gingerbread Dec 26, 2014

    imrational, Dec 26, 2014 :
    Any idea for options for OS X 10.4, Tiger?

    I dont have access to other computers and my music and photo collection is on my ancient G4 Mac PPC.

    I havent received my OPO yet and hope it'll just work. I currently use an old HTC Evo4g running a version of CM7.3 gingerbread and it was always recognized by my computer.
     

    #27
  8. DrillSgtOnePlus Ice Cream Sandwich Feb 11, 2015


    #28
  9. jootje_53 Cupcake Mar 13, 2015

    jootje_53, Mar 13, 2015 :
    I just recived my one plus but i can not connect to me macbook pro installed android file tranfer but i can not copy any thing. My phone is in MTP mode and i see al the maps but iam not able to copy any thing to my phone. Can any one help me?
     

    #29
  10. ceccorubik Honeycomb Mar 13, 2015


    #30
    NightHawk80 likes this.
  11. carina2015 Cupcake Jun 3, 2015

    carina2015, Jun 3, 2015 :
    Not gonna add a bunch of third party paid solutions to the mix. Not gonna to go through multistep process to establish connection between your Mac and Android phone. And then repeat the process in reverse to get both devices synced. The point is to use the free wireless transfer tool to sync you Mac to your One plus via WiFi network. Even amazingly, you do not require any signup. All you need is your browser to display all the mobile data.
     

    #31
  12. Wisoner Honeycomb Jun 3, 2015

    Wisoner, Jun 3, 2015 :
    If its a pre intel Mac (ie PowerPC platform) it may not work with android file transfer.

    In fairness i havnt seen a powerPC based Mac in a long time so it must be pretty old. Only way i could describe it now would be like a really old PC with windows RT.

    I reckon the best way to solve your issue would be getting to recognize the phone as a Mass Storage Device and using the finder. Might be a bit difficult to find drivers but any samsung driver should work.
     

    #32
  13. NightHawk80 Cupcake Jun 14, 2015

    NightHawk80, Jun 14, 2015 :
    this works awesome! thanks!
     

    #33
    ceccorubik likes this.
  14. KatrinaKaif Cupcake Aug 27, 2015

    Last edited: Aug 29, 2015

    #34
    EmmaNoah likes this.
  15. villa73 Froyo Nov 14, 2015

    villa73, Nov 14, 2015 :
    followed you guys' advice, connected OnePlus2 to MacPro via OnePlus USB, opened directory with transfer app, but all my pictures are saved into 'google photos' and therefore I can't transfer them to the PC unless I backup / sync them all. :(
    Is there a way to swap the default save for pictures rather than them all going to google photos'?

    thanks.
     

    #35
  16. natarmsusa Cupcake Aug 3, 2016

    natarmsusa, Aug 3, 2016 :
    XThibault:
    I have gone through the entire thread, downloaded and installed the latest AndroidFileTransfer app, but it keep popping up these windows, despite connecting while on an unlocked screen.

    Screen Shot 2016-08-03 at 08.01.56.png

    When i try to search for the following items
    "Storage" then using the left button you access to "USB computer connection"
    Tick "Media Device (MTP) "


    this is what i see and can't find anything that says USB or MTP

    IMG_9951.png

    needless to say i need to transfer files asap, hope someone can assist asap. Thanks
     

    #36
  17. gurugunti Cupcake Aug 13, 2016

    gurugunti, Aug 13, 2016 :
    ---
    I have tried other cable rather than original cable, it worked. (trail1)
    enable developer options, in that Select USB CONFIGURATION =>select MTP***, will work (Trail2)

    all the best
    Guru
     

    #37
  18. S1551791635569 Cupcake Jun 6, 2019


    #38
  19. Horsault Marshmallow Moderator Jun 12, 2019

    Horsault, Jun 12, 2019 :
    I hope this wasn't urgent, as it's from 2016…
     

    #39