0
Other Trouble backing up 1+1 data for Cyanogen to Oxygen migration

  1. NickJohns
    Cupcake Jan 21, 2017

    NickJohns , Jan 21, 2017 :
    Since Cyanogenmod has been dropped, Oneplus One users have to move to Oxygen, so I've been backing up all my data. However, there's been a major stumbling block for me. I can't access all my podcasts. I know they're supposed to be located here:

    /storage/emulated/0/Android/data/com.bambuna.podcastaddict/files/podcast

    However, when I use MTP via Windows 7 to navigate to Android/data/, the com.bambuna.podcastaddict folder is either invisible or doesn't exist. It used to be there, so I think this is a bug.

    I've tried enabling debug mode and PTP as advised by tech support, but no luck. They sent me here. Yes, I did try using the search bar and was unable to recognize anything which pertains to me. Thank you for your help.
     

    #1
  2. NickJohns
    Cupcake Jan 21, 2017

    NickJohns , Jan 21, 2017 :
    By the way, I tried contacting Podcast Addict, and they insist that the folder should be there, and that if the OS isn't giving access to the app folder, then it must be an OS bug.
     

    #2
  3. NickJohns
    Cupcake Jan 23, 2017

    NickJohns , Jan 23, 2017 :
    This solution from the Nexus Help Forum worked for me. At first it seemed like it made things worse, but after opening the file manager and reconnecting via MTP, all the folders were properly populated:
    Nikhil Bastikar said:
    I found a solution from user named Peter Oravecz.
    So basically we need to delete the cache and the data for the System apps named "External Storage and Media Storage".
    Goto
    Phone settings-> Apps -> Tap three dots on tiop right to select select Show system apps -> select External Storagge and Media storage and delete data ana cache.

    Then REBOOT THE PHONE.
    this shud work.
     

    #3