7
TURN OFF NOTIFICATION SOUNDS DURING CALLS

  1. fconcas
    Donut Mar 21, 2018

    fconcas , Mar 21, 2018 :
    Hi everyone.

    First week with my OP5T and yet experiencing a really annoying issue.

    I noticed that there's no way to turn of at all notification sound during a call. It's really disturbing receiving that fastidious beep sound in my ear during a conversation with someone just because a message arrived on WA or telegram.

    Am I missing any option or there's no way to solve this problem?
     

    #1
  2. Waveform Modifier
    Marshmallow Mar 21, 2018

    Waveform Modifier , Mar 21, 2018 :
    Whats wrong with slide the alert slider to DND or Silent during the call?
     

    #2
  3. fconcas
    Donut Mar 21, 2018

    fconcas , Mar 21, 2018 :
    It doesn't work! Even in that mode the notifications are still beeping during calls.

    Nevertheless why disturb a call conversation with an incessant beep for every single message received on other apps? Can't really see the reason
     

    #3
  4. Waveform Modifier
    Marshmallow Mar 21, 2018

    Waveform Modifier , Mar 21, 2018 :
    Maybe you have set your notification to urgent/priority in your notification settings?
     

    #4
    saad1957 likes this.
  5. fconcas
    Donut Mar 21, 2018

    fconcas , Mar 21, 2018 :
    It thanks for the suggestions!


    Actually they were automatically set on "urgent". Don't no how it happened. Now I turned it on medium.

    I'll tell you if it changes anything
     

    #5
  6. Waveform Modifier
    Marshmallow Mar 21, 2018

    Waveform Modifier , Mar 21, 2018 :
    Oh yeah, just a FYI. Also, please refrain from using all caps in either in your titles or posts. It is considered yelling and rude.
     

    #6
    fconcas likes this.
  7. fconcas
    Donut Mar 22, 2018

    fconcas , Mar 22, 2018 :
    Hi there!

    Unfortunately I'm here again with the same situation. Changing the notification urgency doesn't affect the reported issue. This is mainly due to the fact that even turning the level from urgent to medium (or low) after receiving a message it turns automatically back to urgent level.
    Tried this with WhatsApp and other apps and the issue repeats itself...
    1521709952987.jpg
     

    #7
  8. paland3
    Cupcake Nov 29, 2018


    #8
  9. thomyleejones
    Cupcake Dec 2, 2018

    thomyleejones , Dec 2, 2018 :
    I also need a fix for this problem. It is very annoying to get the beep during a Phone call and there is no option to turn it off.
    Hope there is a solution
     

    #9
    paland3 likes this.
  10. Preference
    Cupcake Dec 13, 2018

    Preference , Dec 13, 2018 :
    This sound is making my ears bleed, please allow for it to be disabled or changed to something else (perhaps a vibration). Thanks! :)
     

    #10
    paland3 likes this.
  11. Geenyous
    Eclair Dec 17, 2018

    Geenyous , Dec 17, 2018 :
    Guys, any update on this??
    It's absolutely appropriate that the thread is in all caps by the way, this is an absolutely horrific "feature"!
     

    #11
    paland3 likes this.
  12. paland3
    Cupcake Dec 17, 2018


    #12
  13. dwaraspire
    Cupcake Dec 17, 2018

    dwaraspire , Dec 17, 2018 :
    Same issue. During long business calls, multiple notification makes this pop sound (like when you open a champagne bottle). Very distracting and loud. NO WAY TO STOP IT. Please advise.
     

    #13
    paland3 likes this.
  14. Waveform Modifier
    Marshmallow Dec 17, 2018

    Waveform Modifier , Dec 17, 2018 :
    Than put it into silence. Fixed.
     

    #14
  15. lonnekevbakel
    Cupcake Dec 18, 2018


    #15
    dwaraspire likes this.
  16. lonnekevbakel
    Cupcake Dec 18, 2018

    lonnekevbakel , Dec 18, 2018 :
    I have the same problem as well and I call a lot with earphones in. It just hurts my ears it is absolutely not a delicate sound.. Tried a lot but it does not seem to work
     

    #16
    paland3 likes this.
  17. aletfa
    Cupcake Dec 19, 2018

    aletfa , Dec 19, 2018 :
    Same problem here (Oneplus 6).
    All previous solutions does not fix the problem.
     

    #17
    dwaraspire likes this.
  18. Metastic
    Cupcake Dec 19, 2018


    #18
  19. Waveform Modifier
    Marshmallow Dec 19, 2018

    Waveform Modifier , Dec 19, 2018 :
    Wrong forum. Different OS.
     

    #19
  20. KevinFuret
    Cupcake Jun 26, 2019

    KevinFuret , Jun 26, 2019 :
    Same problem.
    Can we please have a solution ? Have professional meeting call and have notification sound every minute is a big problem.
    Thanks in advance
     

    #20