7
TURN OFF NOTIFICATION SOUNDS DURING CALLS

  1. krowczyk77
    Cupcake Jul 24, 2019

    krowczyk77 , Jul 24, 2019 :
    Please fix this soon, I almost want to return the phone because of this behavior. I need to mute ALL notifications during a call. It's annoying to hear dings when on long confererence calls!
     

    #21
  2. Waveform Modifier
    Marshmallow Jul 24, 2019

    Waveform Modifier , Jul 24, 2019 :
    No one here works for OnePlus. So no one here is going to fix anything.

    Why don't you put your phone on silent with the Laert slider during your call?
     

    #22
  3. krowczyk77
    Cupcake Jul 24, 2019

    krowczyk77 , Jul 24, 2019 :
    No combination of silent works. It still dings through my Bluetooth headset.
     

    #23
  4. Waveform Modifier
    Marshmallow Jul 24, 2019

    Waveform Modifier , Jul 24, 2019 :
    Than turn off notifications all together when you are on a call. Or use DND mode. Problem solved.
     
    Last edited: Jul 25, 2019

    #24
  5. krowczyk77
    Cupcake Jul 29, 2019

    krowczyk77 , Jul 29, 2019 :
    The only thing that I
    The only way that I was able to resolve it was to turn on DND when I'm on a conference call and don't want to hear the "dings". I guess it's a workaround.
     

    #25
  6. Limeybastard
    Froyo Aug 12, 2019

    Attached Files:


    #26
  7. T1566302959583
    Cupcake Aug 21, 2019


    #27
  8. Waveform Modifier
    Marshmallow Aug 21, 2019

    Waveform Modifier , Aug 21, 2019 :
    No one here is going to fix it. This is no Geek Squad.
     

    #28