1
Turn Off Screen automatically

  1. ttamal1
    Eclair Jan 19, 2019

    ttamal1 , Jan 19, 2019 :
    Automatic turn off screen is not working. The display don't turn off after specific (30/60 secs) inactivity.
     

    #1
    bimmler likes this.
  2. U1547912312839
    Cupcake Jan 19, 2019

  3. luxuskamel
    Marshmallow Jan 19, 2019

    luxuskamel , Jan 19, 2019 :
    Check: Settings->Display->Sleep
    Make sure that no app is opened that could cause wakelocks
     

    #3
  4. ttamal1
    Eclair Jan 20, 2019

    ttamal1 , Jan 20, 2019 :
    i know that.
     

    #4
  5. kosi718
    Donut Jan 20, 2019

    kosi718 , Jan 20, 2019 :
    I'm having the opposite problem. I have it set for 2 minutes and shortly after it would go back to 30 seconds. it's annoying
     

    #5