0
Turning Off Touch Display

  1. hamandiali
    Froyo Aug 24, 2014

    hamandiali , Aug 24, 2014 :
    Asalamo alaykom,
    It seems that I accidentally turned on the feature that shows where your fingertips hit the screen, and I cannot find the option that allowed me to turn on the feature in the first place so that I may turn it off again.
    Thanks in advance for any help!
    Asalamo alaykom.
     

    #1
  2. teqnix
    Lollipop Aug 24, 2014

    teqnix , Aug 24, 2014 :
    I think you mean show touches? Go to setting >developer options>scroll all the way down till u see show touches.
     

    #2
  3. Poetrycyborg
    Jelly Bean Aug 24, 2014

  4. Kaaylim
    Honeycomb Aug 24, 2014


    #4
    hamandiali and Mihail_Ko like this.
  5. Mihail_Ko
    Jelly Bean Aug 24, 2014


    #5
  6. hamandiali
    Froyo Aug 24, 2014


    #6
    ranjanth likes this.
  7. hamandiali
    Froyo Aug 24, 2014

    hamandiali , Aug 24, 2014 :
    Asalamo alaykom,
    I don't have a developer options tab...
     

    #7
  8. krzychu78
    Jelly Bean Aug 24, 2014


    #8
    ranjanth likes this.
  9. Kaaylim
    Honeycomb Aug 24, 2014

    Kaaylim , Aug 24, 2014 :
    Salam...
    That's weird since the option is activated.
    In order to see the tab, you need to click like 15 times on the build numer in the "about phone" option.
     

    #9
    ranjanth likes this.
  10. hamandiali
    Froyo Aug 24, 2014

    hamandiali , Aug 24, 2014 :
    Asalamo alaykom,
    Thanks! This is an odd thing, since I haven't enabled developer options until you guys told me. Must've been a bug from when I was recording what's on my screen.
     

    #10
    teqnix likes this.
  11. Kaaylim
    Honeycomb Aug 24, 2014


    #11
  12. O1581531435780
    Cupcake Feb 21, 2020

    O1581531435780 , Feb 21, 2020 :
    I don't have developer options in my Device.
     

    #12
  13. K.Nivas_Teja
    Cupcake Mar 25, 2020 at 6:18 AM

    K.Nivas_Teja , Mar 25, 2020 at 6:18 AM :


    hamandiali

    Asalamo alaykom,
    It seems that I accidentally turned on the feature that shows where your fingertips hit the screen, and I cannot find the option that allowed me to turn on the feature in the first place so that I may turn it off again.
    Thanks in advance for any help!
    Asalamo alaykom.​



    Settings-> search show taps-> disable it
    Before doing this.. enable developer options by tapping on bulid number multiple times.
    build number is available in about phone.
     
    Last edited: Mar 25, 2020 at 6:36 AM

    #13