6
[Tuto][Réseaux] Astuces utilisation bande réseau en France

  1. marcrebet
    Gingerbread Mar 7, 2015

    marcrebet , Mar 7, 2015 :
    Salut les amis,
    comme vous le savez le OPO est fait pour être utilisé aussi bien en marché local chinois, aux USA et en Euros, si çavous intéresse de modifier la bande réseau qu'utilise votre bijou de façon à n'utiliser que les bandes européennes, surtout pour ceux ou celles qui utilisent la 4G voici la mani:
    faites sur le clavier du téléphone comme si vous appelez: *#*#4636#*#*
    vous arrivez sur un menu ingénieur "Test"
    cliquez sur "information sur le téléphone"
    vous allez avoir un écran avec plein de chiffres, des pings, etc...
    descendez pour vérifier que votre téléphone utilise la bande LTS/SGM auto
    en haut à droit, vous avez des points, cliquez dessus
    vous choisissez la bande, vous avez un menu qui s'affiche: Auto, Euroband ou USA band
    je vous conseille de choisir EUROband, vous faits ok et c'est fini
    pour les autres paramètres, je ne les connais pas, je ne suis pas responsable des problèmes qui peuvent arriver si vous les touchez,
    vous sortez et vous redémarrez,
    normalement, le tél capte mieux les bandes européennes, dont les françaises et le tél passe moins son temps à chercher toutes les bandes
    j'espère que cela peut servir à ceux qui ont des pb pour capter la 4G
    Merci de vos retours
     

    #1
    CLR1, Justin HB, Kaaylim and 3 others like this.
  2. mickydu44
    Donut Mar 7, 2015

    mickydu44 , Mar 7, 2015 :
    Je le commande mardi prochain, merci pour l'astuce.
    J'essaierai dès reception et je te tiendrai au courant !!!
    OPO me voilà :-D
     

    #2
  3. Toulouse
    KitKat Mar 7, 2015


    #3
    ZeGaby likes this.
  4. alexauj
    KitKat Mar 7, 2015


    #4
  5. Toulouse
    KitKat Mar 7, 2015

    Toulouse , Mar 7, 2015 :
    Ah ouais, j'viens de tester et je suis passé à 4 barres en H+, H etc alors que je trainais sur 2 barres a peine, une explication? ;')

    Edit: je retombe sur 2/3/4 barres, mais c'est déjà ça..

    Edit 2: ça fais une demi heure que je suis à 4 barres, ce que je n'avais ça si jamais avant :)
     

    Attached Files:

    Last edited: Mar 7, 2015

    #5
    Jacqen likes this.
  6. Alainjds
    Gingerbread Mar 7, 2015

    Alainjds , Mar 7, 2015 :
    Bonjour

    Petite question :
    si je me déplace en dehors de la zone Europe
    Il faudra que je me remette en auto sinon je vais avoir des soucis en réception ?
     
    Last edited: Mar 7, 2015

    #6
    NullyOne likes this.
  7. Snipper Ice
    Cupcake Mar 7, 2015


    #7
  8. ramesbonda
    Ice Cream Sandwich Mar 7, 2015

    ramesbonda , Mar 7, 2015 :
    je l ai faits par curiosité, mais ca a rien changer pour moi.........
    mais merci de l astuce
     

    #8
  9. BLACKPOLM
    Honeycomb Mar 8, 2015


    #9
  10. Drice81
    Gingerbread May 15, 2015

    Drice81 , May 15, 2015 :
    Je testerais ce soir, et je ferais un retour pour voir si il y a eu du changement avec le temps..
     

    #10
  11. Kaaylim
    Honeycomb May 15, 2015

    Kaaylim , May 15, 2015 :
    Alors je ne sais pas si c'est psychologique mais je viens de le mettre et je suis souvent en LTE en déplacement maintenant alors que je ne le voyais pratiquement JAMAIS.

    Dommage que la 4g ne couvre pas chez moi par contre ...

    Merci !

    Par contre quand on choisit la bande comment on fait pour voir celle qui était déjà sélectionnée ? Si ça se trouve ça y était déjà par défaut ??
     

    #11
  12. Junki786
    Eclair May 16, 2015

    Junki786 , May 16, 2015 :

    je me suis poser la mm question que toii .. sans réponse...
     

    #12
  13. Achille16
    Gingerbread May 16, 2015

    Achille16 , May 16, 2015 :
    Bonsoir,
    Je suis allez trop loin en cherchant LTS/SGM auto, que je ne trouvais pas j'ai fouillé dans la liste et du coup j'ai changer maladroitement l’énoncé d'origine. Quelqu'un chez Free pourrait vérifier ce qu'il a comme type de réseau préféré. J'ai mis: TD-SCDMA,GSM and LTE. Je suis pas sur que ce soit le bon.
    Merci par avance
     

    #13
  14. Kaaylim
    Honeycomb May 16, 2015

    Kaaylim , May 16, 2015 :
    Tu dois mettre LTE/GSM auto (PRL)

    C'est marqué dans le premier post.
     

    #14
  15. Achille16
    Gingerbread May 16, 2015

    Achille16 , May 16, 2015 :
    Ça j'avais compris, mais ce n'est pas ce que j'avais. De plus les test que je suis en train de faire m'indique que ce n'est pas la meilleur réception que j'obtiens.Merci pour ta réponse.
     

    #15
  16. Kaaylim
    Honeycomb May 16, 2015

    Kaaylim , May 16, 2015 :
    C'est ce que j'avais, et je suis chez free aussi.
    TD-SCDMA est une norme chinoise. Tiens nous au courant de tes tests.
     

    #16
  17. Achille16
    Gingerbread May 16, 2015

    Achille16 , May 16, 2015 :
    BOn, test effectué tu as raison, la meilleur combinaison est bien LTE/GSM. avec le nouveau firmeware mon signal passe de 39 a 42 et parfois a 82. Merci
     

    #17
  18. Jacqen
    Ice Cream Sandwich May 18, 2015

    Jacqen , May 18, 2015 :
    Alors ! xD j'ai fait un sale vieux miss click et je me suis mis sur une bande cheloue. En tout cas j'ai clairement perdu du réseau :p

    Du coup j'ai pas vu la catégorie Europe !
    Tout en haut y'a la Bande 9 mais bon...

    Édit : j'ai trouvé le réseau est remonté en flèche :p
    Par contre pas moyen de régler si le tel prend 3G ou 4G par défaut ? Je me sers de la 4G moins souvent sue de la 3G !
     
    Last edited: May 18, 2015

    #18
  19. philou78
    Eclair May 19, 2015


    #19
  20. Bertrand86
    Cupcake May 20, 2015

    Bertrand86 , May 20, 2015 :
    Salut, hier j'ai testé l'astuce du *#*#4636#*#* et j'ai vérifié que j'étais bien en LTE/GSM puis j'ai fais les 3 points en haut à droite pour choisir une bande radio et là je vois que je n'ai que 2 choix Euro band ou USA band. J'ai donc choisi Euro et depuis je suis bloqué en EDGE. J'ai donc revérifié et j'ai voulu remettre en auto mais je n'ai pas le choix "Auto".

    J'ai essayé ma carte SIM dans mon S2 et tout marche normalement( H/H+ )
    Je suis non root, derniere maj cm12s lolipop 5.02, mes APN sont OK. Je n'avais aucun problème avant la manip'.

    Je pense que ça m'a désactivé des fréquences bref si vous avez des infos je suis preneur.
     

    #20