0
[Submitted] Type C multiport hub USB not working. Working video and charging but no USB functionality

  1. karthikdgr8
    Donut May 24, 2019

    karthikdgr8 , May 24, 2019 :
    Audio and Video out over HDMI is working perfectly over Type C hub (HooToo Brand HT-UC007) but it does not detect it as OTG hub so I'm unable to use the USB ports .Asks to select USB file sharing or Tethering ie the same as when connected to a PC .My guess is it is not being recognized as a USB slave device . OTG is enabled . The hub works fine as a USB hub without video out when connected to other type c phones such as Poco F1 .
     

    #1
  2. ®ich
    Eclair Apr 14, 2020

    ®ich , via OnePlus 7T , Apr 14, 2020 :
    Curious what device you have? I just got an Aukey USB C hub and HDMI does not seem to work. I have a 7T from OnePlus directly.
     

    #2
  3. BlueSpecB
    Donut Jun 6, 2020

    BlueSpecB , Jun 6, 2020 :
    @[e]00ae[/e]ich,
    were you able to get this working with your 7t? I am trying to accomplish the same thing.
     

    #3
  4. ®ich
    Eclair Jun 14, 2020

    ®ich , via OnePlus 7T , Jun 14, 2020 :
    Whoops haven't checked the app in a while. Yes! It works awesome. Seems my issue was the RedMere hdmi cable I was trying to use. When I put a regular hdmi on it screen pops right up. I think it's best to plug power & hdmi in first then attach the phone.

    Also what is pretty nice, the phone must recognize its on a TV or monitor. When I play fortnite the layout of the game HUD is different. [e]1f601[/e][e]1f44d[/e]
     

    #4