0
UConnect Blue Tooth and OPO Question

  1. meggy0418
    Cupcake Sep 24, 2014

    meggy0418 , Sep 24, 2014 :
    Question one: Does anyone on here currently own the phone and have a car that has the UConnect Blue tooth system in their car?

    Question two: If you do have the UConnect system in your car, does it work with the OPO and how much of the features work ( like voice texting, Bluetooth streaming audio, phone calls etc.)
     

    #1
  2. vmk2310
    Jelly Bean Sep 24, 2014

    vmk2310 , Sep 24, 2014 :
    All features worked for me when I was in my friends car. Just like any other Android phone
     

    #2
  3. meggy0418
    Cupcake Sep 24, 2014

    meggy0418 , Sep 24, 2014 :
    Was just asking b/c uconnect is a little different from sync and my current phone (nexus 4) works w/ the UConnect system but the nexus 4 does not support the text to speach function.
     

    #3
    vmk2310 likes this.
  4. Dennisjew
    Cupcake Oct 7, 2014

    Dennisjew , Oct 7, 2014 :
    I'm having same problem, I'm not able to connect to my uconnect to my opo.
     

    #4
  5. ZeroAdam
    Ice Cream Sandwich Oct 7, 2014

    ZeroAdam , Oct 7, 2014 :
    I have a Jeep Wrangler with UConnect. I think this also depends on the model/version of the UConnect system itself. For instance, new Dodge Rams have 8.4 I believe. But that aside, my system, with my last phone (Galaxy s5) never was able to do voice text over bluetooth, the system itself had pre-defined messages that it could send.

    Also, I have not paired my One with my UConnect yet, so I have no useful results to compare yet...
     

    #5
  6. Dennisjew
    Cupcake Oct 7, 2014

    Dennisjew , Oct 7, 2014 :
    Thanks. I'll keep trying if I manage to get it to work I'll reply here for others to use.
     

    #6
  7. RatInDaHat
    Eclair Oct 7, 2014

    RatInDaHat , Oct 7, 2014 :
    In my 2013 challenger with the 430n RHB radio, My calling features work. streaming works. the sms stuff doesn't work at all. not reading or sending. It worked with my GS3 just fine.
     

    #7
  8. Dennisjew
    Cupcake Oct 8, 2014

    Dennisjew , Oct 8, 2014 :
    Got it to work! It wouldn't connect using menu/device pairing button. However using voice command for pair works! Go figure!
    Hope this helps.
     

    #8
  9. BuritoBandito
    Cupcake Oct 8, 2014

    BuritoBandito , Oct 8, 2014 :
    2012 dodge charger here. It took 2 days to finally get it connected. Was frustrating cause i tried everything. Calls work great, doubt the speech to text option is avail on my model, i think thats the 2013's and up. For some reason, when i use the usb cable that came with the phone and plug it into the usb port in the car, it cant read it. I tried the same thing with a normal usb and the issue remains. You guys know a fix to this? I dont wanna keep using bluetooth to stream my music to the car, drains the battery.
     

    #9
  10. Dennisjew
    Cupcake Oct 8, 2014

    Dennisjew , Oct 8, 2014 :
    I have a 2011 ram and I haven't tried the usb yet, but what I did was keep phone on charger off my electrical port (reg plug) all the time while Bluetooth streaming music. Seems to work fine that way. It's another way around.
     

    #10
  11. DJX
    Cupcake Nov 24, 2014

    DJX , Nov 24, 2014 :
    2013 Charger here with UConnect 8.4N CTP14.
    My OPO will not see the UConnect at all.
    Works fine with my XT926 running CM11 though.
     

    #11
  12. tomas.belchior
    Honeycomb Nov 25, 2014


    #12
  13. wmeeker
    Gingerbread Dec 4, 2014

    wmeeker , Dec 4, 2014 :
    My OPO doesn't find the uconnect in my 2011 Town & Country...but Chrysler electrical quality is about as good as KIA so it might work next month:confused:
     

    #13
  14. CurrentMe
    Honeycomb Dec 16, 2014

    CurrentMe , Dec 16, 2014 :

    My worked, but you can try going to driveuconnect.com and seeing if there's an update for your car
     

    #14
  15. wmeeker
    Gingerbread Dec 16, 2014

    wmeeker , Dec 16, 2014 :
    Thanks, already tried that, no updates for my system (Uconnect 430N CD/DVD/MP3/HDD/NAV radio) I guess it's outdated, lol. Chrysler wants $200 just to reset the unit because I'm 3mo/2,000 miles out of warranty...I can't count how many Chrysler reps have given me "You should have bought the lifetime warranty". New slogan- 'Chrysler...Built to the highest specs of the lowest bidder'
     

    #15
  16. CurrentMe
    Honeycomb Dec 16, 2014

    CurrentMe , Dec 16, 2014 :
    And that is why the next car is a Ford.
     

    #16
  17. ronper27
    Eclair Dec 17, 2014

    ronper27 , Dec 17, 2014 :
    How did u do that?
     

    #17
  18. crashburn10
    Cupcake Dec 29, 2014

    crashburn10 , Dec 29, 2014 :
    This worked for me! Fiat 500l w/Uconnect! Streaming works. Haven't tried the calling features but finally got it to pair.
     

    #18
  19. crashburn10
    Cupcake Dec 29, 2014

    crashburn10 , Dec 29, 2014 :
    Hit the voice command button and tell it to make a call. Then it will ask you to pair a phone.
     

    #19
  20. grimlakin
    Froyo Feb 8, 2015

    grimlakin , Feb 8, 2015 :
    I have mine working. Even does skype correctly over the car stereo in my 2013 chrysler 300.

    Only thing I have not had work is the reading of voice mail messages automatically.
     

    #20