9
Unable to enable phone calls for Bluetooth earphone

  1. Mitanshu Aggarwal
    Eclair Oct 13, 2018

    Mitanshu Aggarwal , Oct 13, 2018 :
    I was facing same for some time. But I know a Solution.
    1) Go to Settings.
    2) Go to Location.
    3) Click on 3 dots option located on top right corner.
    4) Click on Scanning.
    5) Disable Bluetooth Scanning.

    This will solve your problem coming with the phone
     

    ymicky likes this.
  2. klutch
    Donut Oct 15, 2018

    klutch , Oct 15, 2018 :
    I had problem earlier with Bluetooth persistently disconnect and it was resolved by disabling location scanning. Now however, incoming calls keeps getting rejected on it's own when connected to Android Auto. Tried re-pairing the Bluetooth and applying the patch but problem persist. Any other recommendations?
     

  3. Pravesh Bajpai
    Cupcake Nov 6, 2018

    Pravesh Bajpai , Nov 6, 2018 :
    this one did helped. I hope it's a permanent solution otherwise it's already high time since OP guys have been ignoring this.
     

  4. Mitanshu Aggarwal
    Eclair Nov 6, 2018

    Mitanshu Aggarwal , Nov 6, 2018 :
    Thanks. Its a permanent solution.
     

    Pravesh Bajpai likes this.
  5. deokant
    Froyo Nov 6, 2018

    deokant , Nov 6, 2018 :
    Also, you can go to settings-Apps-application list and select system app from top right 3 dots. Find Bluetooth running service and force stop it. This will restart after few seconds and you can check now phone call. This won't fix this problem forever, it's just a temporary solution. We will have to wait for an update from 1+.
     

  6. B1541482586541
    Cupcake Nov 6, 2018


  7. Mitanshu Aggarwal
    Eclair Nov 6, 2018

    Mitanshu Aggarwal , Nov 6, 2018 :
    I was facing same for some time. But I know a Solution.
    1) Go to Settings.
    2) Go to Location.
    3) Click on 3 dots option located on top right corner.
    4) Click on Scanning.
    5) Disable Bluetooth Scanning.

    This will solve your problem coming with the phone.
     

  8. PushpakGupta
    Cupcake Nov 6, 2018

    PushpakGupta , Nov 6, 2018 :
    I was also having same problem
    But now automatically it is resolved
    now my Bluetooth earphones are connected to phone calls also
     

  9. klutch
    Donut Nov 6, 2018


  10. F_Mrunal_Dongare_eAie
    Eclair Nov 6, 2018


  11. Digvijay Puligilla
    Cupcake Nov 6, 2018


  12. D1518356828002
    Cupcake Nov 6, 2018


  13. ymicky
    Honeycomb Nov 12, 2018

    ymicky , Nov 12, 2018 :
    This fixed for me. Thx
     

  14. Mitanshu Aggarwal
    Eclair Nov 12, 2018

    Mitanshu Aggarwal , Nov 12, 2018 :
    I was facing same for some time. But I know a Solution.
    1) Go to Settings.
    2) Go to Location.
    3) Click on 3 dots option located on top right corner.
    4) Click on Scanning.
    5) Disable Bluetooth Scanning.

    This will solve your problem coming with the phone.
     

  15. G_Tushar_Aneyrao_kUFK
    Eclair Nov 13, 2018

    G_Tushar_Aneyrao_kUFK , Nov 13, 2018 :
    Facing the same issue for my Samsung Level U bluetooth wireless headphones. The connection suddenly stops for phone calls and then all i need to do is restart my OP5T and then the connection is established again. I think you can do the same by going to settings and then resetting the network settings. But this is very much frustrating. Hope that OP will solve this issue soon.


    also I am having lag in bluetooth sound while playing game and listening to music. This lag should be eliminated for bluetooth device.
     

  16. Deadeyes
    Donut Nov 13, 2018


    G_Tushar_Aneyrao_kUFK likes this.
  17. G_Tushar_Aneyrao_kUFK
    Eclair Nov 13, 2018

    G_Tushar_Aneyrao_kUFK , Nov 13, 2018 :
    But this will Happen again and again
    and keeps happening. so there should be permanent solution for this bug
     

    Deadeyes likes this.
  18. Deadeyes
    Donut Nov 13, 2018

    Deadeyes , Nov 13, 2018 :
    I agree, but it's few and far between. It has been 3 weeks since the last time it happened to me
     

  19. G_Tushar_Aneyrao_kUFK
    Eclair Nov 13, 2018

    G_Tushar_Aneyrao_kUFK , Nov 13, 2018 :
    And it is happening to me daily... Daily i need to restart my device if i want to receive phone calls on my Bluetooth earphones
     

  20. adriano72
    Eclair Nov 13, 2018

    adriano72 , Nov 13, 2018 :
    This is what worked for me:

    - Go to Settings, then Bluetooth. Turn off the Bluetooth and the screen should show a link for the scanner settings.
    - Click the link to turn off "Bluetooth scanning."
    - Enable Bluetooth

    Should now be possible to check the "Bluetooth Audio" option on the headset pairing settings.

    (source)