0
Unable to make call from Airtel after changing some setting in *#*#4636#*#* phone information menu.

  1. San13anand
    Froyo Jun 25, 2018

    San13anand , Jun 25, 2018 :
    Can anyone share there *#*#4636#*#* setting screenshot for airtel network with data enabled.

    I am able to use data, able message people but unable to make any call. So please give some advice how to make it working again.

    If required i will share my screenshot as well.

    Thanks in advance.
     

    #1
  2. Venkatwaran94
    Gingerbread Jun 25, 2018


    #2
  3. San13anand
    Froyo Jun 25, 2018

    San13anand , Jun 25, 2018 :
    that will be the last choice as i have lot of stuff in my mobile.
     

    #3
  4. Venkatwaran94
    Gingerbread Jun 25, 2018

    Venkatwaran94 , Jun 25, 2018 :
    I think that's the only choice..!! do the back up..!! all the best..!![e]270c[/e]️[e]270c[/e]️
     

    #4
  5. deepak_mehta99
    Cupcake Jun 25, 2018

    deepak_mehta99 , Jun 25, 2018 :
    volte must be disabled or Volte might not be available in your location
    If Airtel 4gVolte is not available what airtel does is it uses 3g/2g whenever we send a sms or try to make a call
    and switches it back to 4g(in case of preferred network type is set to 2g/3g/4g,automatic)
    If you by mistake change the settings by ussd code then
    to revert back
    go to settings->sim& network->preferred network type->2g/3g/4g(automatic)
    everything will work fine
    Hope this will help and from next time don't try to play around with system settings
     

    #5
  6. San13anand
    Froyo Jun 25, 2018

    San13anand , Jun 25, 2018 :
    I am from Hyderabad, previously volte use to come but now days it's not coming.

    I have already tried the above method, i kept UMTS(3G) then also calls are not going and with SCDMA and LTE also calls are not going.
     

    #6
  7. deepak_mehta99
    Cupcake Jun 25, 2018

    deepak_mehta99 , Jun 25, 2018 :
    Same thing you asked happened to me on Airtel4g
    i have two fixes for this problem
    you can try either of them
    1.Leave the changes you made at *#*#4636#*#*
    and to revert back to default settings select preferred network option under sim& network
    it will by default show you that 4g/2g/3g option is selected but when u will click on it u will see that it is not ticked
    Selected it again and restart

    2.Other fix is
    *#*#4636#*#* -> phone info. -> set preferred network to
    "TD-SCDMA/CDMA/UMTS"

    Again recheck "TD-SCDMA/CDMA/UMTS"
    set mobile radio power and Volte to ON
    and restart your device
     

    #7
  8. San13anand
    Froyo Jun 25, 2018

    San13anand , Jun 25, 2018 :
    still not able to call anyone, I able to recieve call but unable to call.

    added screenshot of my setting
    1529918545917.jpg
     

    #8
  9. deepak_mehta99
    Cupcake Jun 25, 2018


    #9
  10. San13anand
    Froyo Jun 25, 2018

    San13anand , Jun 25, 2018 :
    yeah i will try that and bro thanks for ur help.
     

    #10
    deepak_mehta99 likes this.
  11. Kuntarvishnu41
    Honeycomb Jun 25, 2018

    Kuntarvishnu41 , Jun 25, 2018 :
    Bro in back up and reset option u can reset just network preferences..

    1529922600448.jpg
    Suggestion, you might have changed some radio settings in phone information.. U just simply can't play around with it.
     

    #11
    San13anand and thechicken65 like this.
  12. thechicken65
    Honeycomb Jun 25, 2018

    thechicken65 , Jun 25, 2018 :
    I was about to type this.

    OP, try what @Kuntarvishnu41 suggested, it should work. This also avoids the rigmarole of a factory reset.
     

    #12
  13. San13anand
    Froyo Jun 25, 2018

    San13anand , Jun 25, 2018 :
    i tried but no luck. I guess it's my network issue i will check in other device.
     

    #13
  14. rohitanand
    KitKat Jun 25, 2018

    rohitanand , Jun 25, 2018 :
    First is the default screen.

    Second is what I got after running the ping test... Almost similar to what you've got there.
     

    Attached Files:


    #14
  15. San13anand
    Froyo Jun 25, 2018

    San13anand , Jun 25, 2018 :
    there is no screenshot!
     

    #15
  16. rohitanand
    KitKat Jun 25, 2018

    rohitanand , Jun 25, 2018 :
    Have you tried clicking on the thumbnails under the 'Attached Files'.
     

    #16
  17. San13anand
    Froyo Jun 25, 2018

    San13anand , Jun 25, 2018 :
    Hi Guys,

    Thanks for all your support, now i am able to make call.

    I just inserted the sim in other device it was working, so i again reconnected to my device it started working.
     

    #17
  18. vivektrivedi_07
    Froyo Jun 25, 2018

    vivektrivedi_07 , Jun 25, 2018 :
    it's an issue with the device and Airtel particularly...I m facing this issue myself... network strength become half as switch on the data
     

    #18
  19. San13anand
    Froyo Jun 25, 2018

    San13anand , Jun 25, 2018 :
    Recently only i started facing this kind of issue. Previously while doing speed test on airtel at my home i use to get 47-51mbps speed, now it doesn't even go till 4mbps.
     

    #19
  20. vivektrivedi_07
    Froyo Jun 25, 2018

    vivektrivedi_07 , Jun 25, 2018 :
    I tweet Airtel... they did soft optimisation in my area, but nothing has changed...but this just happes at my home...very strange...OP has an history of issue with Airtel network
     

    #20