0
Unable to use SD card reader over USB C adapter

  1. mcdragon
    Froyo Sep 11, 2019

    mcdragon , Sep 11, 2019 :
    Hi guys

    I just bought an Anker SD card reader that connects to the USB-C port. However it wont read the card which I know is ok as I use to store all my photos on my Canon DSLR. I have a OP5 with Oxygen 9.0.8
    The product is: https://www.anker.com/products/variant/anker-2in1-usb-c-to-sdmicro-sd-card-reader/A83700A1

    I have tried USB debugging in developer mode settings and tried all settings. Currently on File Transfer but nothing happens. As I understand I should be getting a USB logo appearing on the top left side of the screen when I connect the SD reader with the SD card inserted.

    Any ideas?

    Thank you.
     

    #1
  2. PSSF23
    Froyo Sep 11, 2019

    PSSF23 , Sep 11, 2019 :
    not USB debugging, you should turn on OTG. You can search it in settings and it's also in the quick setting buttons.
     

    #2
    Patrick Führer, mcdragon and borft like this.
  3. vinay 5t
    Gingerbread Sep 11, 2019

    vinay 5t , Sep 11, 2019 :
    i too have same problem then i cleaned usb port of phone and after that its magic working well
     

    #3
  4. mcdragon
    Froyo Sep 13, 2019

    mcdragon , Sep 13, 2019 :
    Perfect, perfect answer. Thank you so much. It was exactly that. It was in Settings - System. Working perfectly.[​IMG]
    [​IMG]
     
    Last edited: Sep 13, 2019

    #4