0
Unauthorized Device [NO OS]

  1. nabeelkh
    Eclair Aug 18, 2017

    nabeelkh , Aug 18, 2017 :
    Dear All,
    - Tried to install Paranoid Android 7.2 over 6 through TWRP and kinda wiped out my system. Didn't back up my previous rom.
    - Now i have no OS - only TWRP 2.8.7 and since I didn't enable USB debugging i have an unauthorized device detected on ADB!
    - The files copy over to the sd card alright but always have trouble copying to internal. Whenever i try running set-up, it says unable to mount zip file.

    Help, I am having to use a Nokia 150 as my daily driver :( Tried posting on XDA Developers forum but have not received any response.
     

    #1
  2. orionaselite
    Gingerbread Aug 18, 2017

  3. Titokhan
    Honeycomb Aug 22, 2017


    #3
  4. 9891498036
    Cupcake Aug 22, 2017

    9891498036 , Aug 22, 2017 :
    download rom which you was using earlier and copy that on Sd card now flash that rom with TWRP. At least it worked for me..
     

    #4
  5. Sonu8095
    Honeycomb Aug 23, 2017

    Sonu8095 , Aug 23, 2017 :
    bro go to advance and mount internal, system,sdcard and mtp. connect pc and install.one plus boot driver and that will showing mtp in Pc and then copy os and gapp to internal and try to flash that's a only way...
    if you can't getting quote me again i can help you..
    thank you . don't think your phone is bricked[e]1f4e2[/e][e]1f4e2[/e][e]1f4f1[/e]
     

    #5
    Sonu8094 likes this.
  6. G_Govind_Nadharia_fqTs
    Cupcake Aug 28, 2017


    #6