0
unfortunately Google play service has stopped

  1. wanyewkean
    Gingerbread May 29, 2015

    wanyewkean , May 29, 2015 :
    anyone knows what cause this issue on my opo? the problem is that very annoying, draining my battery, pop-up every few minutes

    Screenshot_2015-05-29-08-24-47.png Screenshot_2015-05-29-08-24-26.png
     

    #1
  2. Demarton
    Donut May 29, 2015

    Demarton , May 29, 2015 :
    Try clearing data and cache of Google play services, that will slow down the pop up frequency.
    Disabling location service makes it go away.
     

    #2
  3. wanyewkean
    Gingerbread May 29, 2015

    wanyewkean , May 29, 2015 :
    Any other suggestion? it just slow down the pop-up frequency, 1 day back was working fine. i believe some apps update is causing this.
     

    #3
  4. lakland
    Gingerbread May 29, 2015

    lakland , May 29, 2015 :
    I denied keep awake and let wake up enable. Ive been about 36/hrs with not Google play services errors. Battery life go thru the day with 3.5 SOT and 2 hour talk time
     

    #4
  5. ERock62
    Gingerbread May 29, 2015

    ERock62 , May 29, 2015 :
    Turn back on "keep awake" "wake up" in privacy guard if you had them turned off from the previous update.

    Did this on both my OPO's since getting the Google play service has stopped 2 days ago. No more errors and battery life seams to be fine. Not draining like it had when Google Play Services was causing problems a while back.
     

    #5
    mervivus and mpfzx48k like this.
  6. MGeurts
    Donut May 29, 2015

    MGeurts , May 29, 2015 :
    I had the same problem. The solution was...

    Settings --> Apps --> All --> Options (the 3 vertical dots in the right top corner) --> Reset App Preferences. Then reboot your phone.
     
    Last edited: Jun 1, 2015

    #6
  7. murali89ga
    Cupcake May 29, 2015


    #7
    ahmadbilal183 and shahraj200 like this.
  8. halninekay
    Froyo May 29, 2015

    halninekay , May 29, 2015 :
    Did that yesterday, it worked.
     

    #8
  9. ScorpioPirate
    Ice Cream Sandwich May 29, 2015


    #9
  10. wanyewkean
    Gingerbread May 31, 2015

    wanyewkean , May 31, 2015 :
    thank you guys for the workaround. it works
     

    #10
    Ravi_Gohel and ali-wali92 like this.
  11. zenfit
    Eclair Jun 1, 2015

    zenfit , Jun 1, 2015 :
    This worked!!!! Thanks.
     

    #11
    pranav2579 likes this.
  12. tttl
    Ice Cream Sandwich Jun 1, 2015

    tttl , Jun 1, 2015 :
    Worked perfectly for me as well. No more error prompt for 3 days.
     

    #12
    ahmadbilal183 likes this.
  13. crossIT
    Eclair Jun 12, 2015

    crossIT , Jun 12, 2015 :
    I was having the same problem too I did the same above fixes and it worked

    But

    now instead of saying unfortunately Google Play Services has stopped it says "unknown issue with Google Play services"

    Thanks
     

    #13
  14. shahraj200
    Cupcake Jun 12, 2015

    shahraj200 , Jun 12, 2015 :
    Guys having a battery drain problem with a message unfortunately subway surfers has stopped. Please reply asap.. Thanks a ton
     

    #14
  15. mpfzx48k
    Cupcake Jun 22, 2015

    mpfzx48k , Jun 22, 2015 :
    Yup I did exactly that in previous versions, and undid just as the post says.
    all seems well at this point

    Thanks
     

    #15
  16. Frankie81
    Cupcake Jun 22, 2015


    #16
  17. pranav2579
    Cupcake Aug 9, 2015


    #17
    Maiden likes this.
  18. pranav2579
    Cupcake Aug 9, 2015


    #18
  19. ali-wali92
    Froyo Aug 14, 2015

    ali-wali92 , Aug 14, 2015 :
    What exactly does the wake up and keep awake function do? Trying it out right now.
     

    #19
  20. vcespon
    Gingerbread Aug 15, 2015

    vcespon , Aug 15, 2015 :
    Unfortunately not working here. If I have GPS enabled I get that error every 5 seconds, that makes the phone unusable. I'm getting it on SlimSaber ROM. I'm going to try another one now.
     

    #20