0
Unhide the notch?

  1. Adi2301
    Donut Sep 6, 2018

    Adi2301 , Sep 6, 2018 :
    I quite like the notch on my OnePlus 6. So I never tweaked the hide notch functionality but today just for sake of checking I clicked on Hide the notch area option. It worked perfectly fine but now when I tried to change it to Show the notch area option, it is not working. This is happening only on home page. In all apps and pages notch is visible but on home the black strip is still visible. i have tried restarting the phone changing wallpapers, changing theme to dark and light, restarted several times and tried switching settings again as well but home notch is still not visible. Anybody else have this issue?

    1536235417868.jpg

    1536235430278.jpg
     

    #1
  2. Moin2200
    KitKat Sep 6, 2018

    Moin2200 , Sep 6, 2018 :
    Reboot the phone.
     

    #2
  3. Adi2301
    Donut Sep 6, 2018

    Adi2301 , Sep 6, 2018 :
    Tried this as well but strip is still visible.
    Thanks though
     

    #3
  4. Moin2200
    KitKat Sep 6, 2018

    Moin2200 , Sep 6, 2018 :
    Turn on the option and off
     

    #4
  5. Adi2301
    Donut Sep 6, 2018

    Adi2301 , Sep 6, 2018 :


    Moin2200

    Turn on the option and off​


    Tried this as well, sorry updated the question.
     

    #5
  6. manuel19
    KitKat Sep 6, 2018


    #6
  7. deltamind
    Donut Sep 6, 2018


    #7
  8. Adi2301
    Donut Sep 6, 2018

    Adi2301 , Sep 6, 2018 :
    1536236747751.jpg
    This is the wallpaper, and earlier it was working but when i changed the settings then it stopped working
     

    #8
  9. OwnDroid
    Gingerbread Sep 6, 2018

    OwnDroid , Sep 6, 2018 :
    try tot set the same wall again,

    perhaps the wallpaper got adjusted automatically
     

    #9
    W1536148980749 and powerofred like this.
  10. Edenhazard10
    Froyo Sep 6, 2018


    #10
  11. Aathif_Mahir
    Ice Cream Sandwich Sep 6, 2018


    #11
  12. Adi2301
    Donut Sep 7, 2018

    Adi2301 , Sep 7, 2018 :
    1536292146703.jpg
    Tried everything now but nothing is working changed wallpapers as well.
     

    #12
  13. Adi2301
    Donut Sep 7, 2018

    Adi2301 , Sep 7, 2018 :
    Yes I think its the only solution left! thanks
     

    #13
  14. Baymax
    Starting Point Expert Sep 7, 2018

    Baymax , Sep 7, 2018 :
    Have you tried clearing cache from recovery
     

    #14
  15. UngIued
    Honeycomb Sep 7, 2018

    UngIued , Sep 7, 2018 :
    Try clearing the launchers cache.
     

    #15
  16. amartens181
    KitKat Sep 7, 2018

    amartens181 , Sep 7, 2018 :
    Maybe it's because the notch is evil and you're insane for liking it. The phone is just trying to look out for you.
     

    #16
    Budruel, Z1528389182084 and Adi2301 like this.
  17. Adi2301
    Donut Sep 7, 2018

    Adi2301 , Sep 7, 2018 :
    yeah [e]1f602[/e][e]1f602[/e]
     

    #17
  18. Adi2301
    Donut Sep 7, 2018

    Adi2301 , Sep 7, 2018 :
    I will try this one and let you guys know, thanks
     

    #18
    UngIued likes this.
  19. Adi2301
    Donut Sep 7, 2018

    Adi2301 , Sep 7, 2018 :
    I will reset the phone if nothing works and will clear the cache as well!
     

    #19
  20. UngIued
    Honeycomb Sep 7, 2018

    UngIued , Sep 7, 2018 :
    What launcher are you using?

    Try a different launcher as that is the only app not showing the notch.
     

    #20