2
[UNIFIED] Op6t battery and heating thread

  1. Yash Taunk
    Donut Apr 8, 2019

    Yash Taunk , Apr 8, 2019 :
    You were right I kept my mobile in aeroplane mode tonight and there was only 2-3% battery used overnight. So finally it is due to the bad snetwok signal in my area. Thanks for the insights people.
     

    #61
  2. pgrey
    Ice Cream Sandwich Apr 9, 2019

    pgrey , Apr 9, 2019 :
    Yep. If you want to be "mostly available", you can just turn off "mobile data", it should still solve most of the "overnight drain" with low signal.
    This way you could still get calls, and possibly texts, depending on if your carrier supports VoWiFi/TextoWiFi (this assume you have a good WiFi connection, obviously).
    You won't get those "2-3%" drain values, but it shouldn't be anywhere nearly as dramatic as with cell-data on, IME.
     

    #62
  3. Reys James
    Cupcake May 20, 2019

    Reys James , May 20, 2019 :
    Dear All,

    Just wanted to know how does the battery perform in your oneplus 6T devices.

    earlier before the 9.0.13 update i used to gwt 9 hours of screen on time, but after it is barely 6 and half hours.

    Anyone else facing this? Is this normal?
     

    #63
  4. sreevnit
    Froyo May 21, 2019


    #64
  5. Deactivated User
    May 21, 2019


    #65
    Artemus. likes this.
  6. Panos1988
    Gingerbread May 23, 2019


    #66
    R1558693240512 likes this.
  7. Santhosh_goud
    Cupcake May 24, 2019


    #67
  8. pablofg1978
    Head Moderator Head Moderator May 24, 2019


    #68
  9. Panos1988
    Gingerbread May 24, 2019

    Panos1988 , May 24, 2019 :
    Strange it works for me..Anyway,basically what i wrote was : "On 6t,whenever the phone is charged above 90~ % and 100%, indication "turn on battery saver" unexpectedly occurs.After that, battery drains extremely fast while the phone is idle.Like it cannot hold the charge for some reason. This happens only for some few percentages(like 100% to 97%) then turns back to normal.While this phenomenon occurs, nothing is running in background.This started to happen after oxygen 9.0.12 version,still persists in 9.0.13
    [​IMG]
    [​IMG]
    [​IMG]
     

    #69
  10. PGopalakrishnan
    Froyo May 25, 2019


    #70
  11. sunilgupta10
    Cupcake May 25, 2019

    sunilgupta10 , May 25, 2019 :
    the battery works fine for 2-3 days when we reboot it.. and then after 2-3 days it start draining rapidly with no reason. first day after reboot where i am getting around 7 hrs SOT add after 2-3 days only 4hrs SOT
     

    #71
  12. vishal007saxena
    Cupcake May 26, 2019

    vishal007saxena , May 26, 2019 :
    For the past 3-4 days I am observing battery is draining in idle mode. Last night my battery was somewhere in 20s and this morning I found it at 1%. This has never happened before. The battery usage data doesn't show anything in particular draining the battery.
     

    #72
  13. sunilgupta10
    Cupcake May 26, 2019

    sunilgupta10 , May 26, 2019 :
    same here.
    just restart your phone it will work fine for next 2-4 days and then it will start draining rapidly in idle mode [e]1f62d[/e]
     

    #73
    N1540723961636 and Kaizaadbanaji like this.
  14. vishal007saxena
    Cupcake May 26, 2019

    vishal007saxena , May 26, 2019 :
    that's odd.. in fact I believe the problem start for me since the last time I restarted my phone few days back.. it was fine until then
     

    #74
    Kaizaadbanaji likes this.
  15. PGopalakrishnan
    Froyo May 26, 2019


    #75
  16. arunak@123
    Cupcake May 27, 2019


    #76
  17. Saikrishna.V
    Donut May 27, 2019

    Saikrishna.V , May 27, 2019 :
    battery Is heating too soon while charging and charging falls down too quickly without any usage
     

    #77
  18. Artemus.
    Community Hero 2020 May 27, 2019

    Artemus. , May 27, 2019 :
    You forgot to add a screenshot of your battery.
     

    #78
  19. Saikrishna.V
    Donut May 27, 2019

  20. Artemus.
    Community Hero 2020 May 27, 2019


    #80
    Kaizaadbanaji and Neddard like this.