56
[UNIFIED] oxygen os 9.0.3 discussion thread

  1. uday.rahman.007
    Cupcake Jun 12, 2019


  2. THEHARDIK
    Froyo Jun 12, 2019

    THEHARDIK , Jun 12, 2019 :
    same. and that frustrates me!. even camera shutter is buggier.
     

  3. ghostofcain
    Marshmallow Jun 12, 2019

    ghostofcain , Jun 12, 2019 :
    No, but after flashing you will have to wipe data from recovery before it will boot.

    Yes.

    No, but it's always best to have anything important backed up.
     

  4. giorgiacao
    Ice Cream Sandwich Jun 12, 2019

    giorgiacao , Jun 12, 2019 :
    Wipe All data or only cache and dalvick?
     

  5. giorgiacao
    Ice Cream Sandwich Jun 12, 2019

    giorgiacao , Jun 12, 2019 :
    Thanks
     

  6. G_bharath_cheela_pbOR
    Cupcake Jun 12, 2019


    WardM95 likes this.
  7. Sundeepjain802
    Cupcake Jun 12, 2019


    WardM95 likes this.
  8. KCmohan97
    Cupcake Jun 12, 2019


  9. mikica023
    Honeycomb Jun 12, 2019

    mikica023 , Jun 12, 2019 :
    Mobile network standby drain is still present. I got it with CB1 and the bug was not fixed yet.
     

  10. Sheikh Waseem
    Eclair Jun 12, 2019


  11. Mst1216
    Froyo Jun 12, 2019

    Mst1216 , Jun 12, 2019 :
    Did you clear cache after the update? I'm facing none of the issues after an update via Oxygen updater and a clear cache via recovery
     

  12. Kx1707
    Gingerbread Jun 12, 2019

    Kx1707 , Jun 12, 2019 :
    Fingerprint scanner is less responsive compared to first CBs and stable 9.0.2.

    Are you experiencing the same issue?
     

  13. smoode002
    Eclair Jun 13, 2019

    smoode002 , Jun 13, 2019 :
    I'm constantly experiencing this weird issue while on active calls, the clock app keeps launching automatically. It first stated after the open beta and still persisted until 9.0.3 update. Rebooting and clearing cache didn't help either. Other minor annoyances i have noticed is that the screen seems to refresh much slower especially when in system settings and battery drain on standby is really bad. Mobile network standby seems to be the culprit of the high battery usage.
     

  14. Fhdshahzad
    Gingerbread Jun 13, 2019

    Fhdshahzad , Jun 13, 2019 :
    I am also experiencing the same on 9.0.3
     

  15. Fhdshahzad
    Gingerbread Jun 13, 2019

    Fhdshahzad , Jun 13, 2019 :
    Situation is mutual [e]1f622[/e]
     

    B1559666266408 likes this.
  16. V1559061723550
    Donut Jun 13, 2019


  17. rrsouri
    Cupcake Jun 13, 2019


  18. G_Masoud_rasoolnejad_QDM
    Eclair Jun 13, 2019

    G_Masoud_rasoolnejad_QDM , Jun 13, 2019 :
    any body does have problem with GPS after update to 9.0.3 ? I have a problem with Waze app (after update I master reset my op3)
    Waze doesn't work fine (no GPS showing approximate error )
     

  19. G_Masoud_rasoolnejad_QDM
    Eclair Jun 13, 2019


  20. H1545889999285
    Cupcake Jun 13, 2019

    H1545889999285 , Jun 13, 2019 :
    This all problems i'm also facing in my op3t. and extra the scroll tool bar from the top is not responding properly while in speaking to call. And google dio is not responding in phone. please fix this bug.