56
[UNIFIED] oxygen os 9.0.3 discussion thread

  1. Brian OBrien
    Gingerbread Jun 16, 2019

    Brian OBrien , Jun 16, 2019 :
    Whatever. My phone's charging rapidly just like before the update. Maybe there's a problem with yours.
     

  2. Thomas_Dinnecourt
    Donut Jun 16, 2019


  3. G_Syed_Murtuza_BzZt
    Gingerbread Jun 16, 2019

  4. G_Syed_Murtuza_BzZt
    Gingerbread Jun 16, 2019

    G_Syed_Murtuza_BzZt , Jun 16, 2019 :
    drains a lot
     

  5. G_Greg_Ybañez_vJrN
    Gingerbread Jun 16, 2019

    G_Greg_Ybañez_vJrN , Jun 16, 2019 :


    O1533521253984

    hey ! Iam facing an issue in os 9.0.3. The ambient display which show time and notification as we lift the device up not working perfectly as the device hangs. can anybody knows solution that can help me solve this issue. thanks​


    I'm assuming that you have Lift up display enabled and it still doesn't work? try disabling and enabling it again. hope it works. mine is working just fine. The only problem I have encountered so far is that the fingerprint scanner doesn't wake up the phone sometimes.
     
    Last edited: Jun 16, 2019

    O1533521253984 likes this.
  6. B_Wrath
    Marshmallow Jun 16, 2019

    B_Wrath , Jun 16, 2019 :
    I liked into the issue and I can clearly say it is the user fault. The fault is, lack of details in the explaination.

    On a serious note, me, @Nick 59 and @Topper_Gas, we do not work for OnePlus. Asking us to look into an issue is pointless. We are just fellow users who know the way around our phones and are just trying to help others.
     

  7. sriphanimaddimsetti
    Cupcake Jun 16, 2019


  8. Leoxur
    Froyo Jun 16, 2019

    Leoxur , Jun 16, 2019 :
    The update of the 3t to Pie made me want to take an oneplus 7. The 3t has become even more pleasant to use (smooth, even faster), too bad that the 2 and a half years for the battery will start feeling
     

  9. G_punit_sharma_aBLk
    Cupcake Jun 16, 2019


  10. Ar Bappi
    Cupcake Jun 16, 2019

    Ar Bappi , Jun 16, 2019 :
    After the pie update I cannot screenshot. I tried pressing the power and volume button and 3 finger swipe as well. When I try to screenshot this notification pops up - "Couldn't take screenshot. Try taking screenshot again."


    Anyone please help me solving this issue.
    N.B: My phone is not rooted. And I have enough space on my storage.
     

  11. G_S_Mohsen_Houshyar_FgPB
    Froyo Jun 16, 2019

    G_S_Mohsen_Houshyar_FgPB , Jun 16, 2019 :
    screen lock is PIN
    A big circle shown pressed number while entering pin.
    Is there any way to deactivate circles?
    it was not present in Oreo and made it more secure.
     

  12. namangandhi
    Cupcake Jun 16, 2019

    namangandhi , Jun 16, 2019 :
    Hi

    I am facing below issues after updating OP3 to 9.0.3

    > Screen remains black during incoming calls
    > Clear Cache option is not available like it was available for Oreo
    > Battery draining fast after update
    > Phone heat ups very quickly


    Please help me if anyone knows how to get rid of the issues.
     

  13. nabsrai
    Gingerbread Jun 16, 2019

    nabsrai , Jun 16, 2019 :
    It's true that this update needs lots of ironing.
    Even after such an unpolished update, when I see *some* people jumping in joy and advocating it, I feel sad that this community has now lost it's gravity.
    No offense to anyone intended but only these people are extremely happy and celebrating with this update:
    1. die hard fans/fanboys,
    2. those who have no sense of what a working and stable update is.
    3. those having loads of free time and advocates of backup-factory reset-loop.
    4. those who use this phone as secondary phone,
    and
    5. those who have stopped using this phone or have switched to a better phone.
     

    Kalyan likes this.
  14. Cervantes
    Lollipop Moderator Jun 16, 2019

    Cervantes , Jun 16, 2019 :
    Hi
    Please, You did not open duplicate threads

    The update thread is a thread of questions and/or commentary

    You can use the search engine before opening a new thread
    https://forums.oneplus.com/help/terms
    Thread merged

    Thank You, Cervantes, Forum Moderator
     

  15. Kalyan
    Froyo Jun 16, 2019

    Kalyan , Jun 16, 2019 :
    I completely agree with you.
     

  16. ShinojR
    Froyo Jun 16, 2019

    ShinojR , Jun 16, 2019 :
    I'm facing the same issue. Battery drains faster as 9.0.2 update. Fast charging not working. I used to go 0-60 in 15-20 minutes till I was on 9.0.2. But now on this new update it's way slower. it takes 40 minutes to reach 0-60. I've tried the native charger that came along with OP3, which I've been using since I purchased. I isolated that the issue is with phone as the same thing happens on th charger that came with 5t. I also tried charging with the phone turned off. I updated to 9.0.3 after clearing the cache. I did not try factory reset. Not sure if only few users are facing this issue or whether others are not noticing this HUGE degradation.
     

    alexbitos likes this.
  17. sonikunjan
    Donut Jun 16, 2019


  18. Fhdshahzad
    Gingerbread Jun 16, 2019

    Fhdshahzad , Jun 16, 2019 :
    Reboot to recovery and clear the cache try again and see if that helps.
     

  19. Fhdshahzad
    Gingerbread Jun 16, 2019

    Fhdshahzad , Jun 16, 2019 :
    Get it by using Oxygen OS updater
     

  20. G_punit_sharma_aBLk
    Cupcake Jun 16, 2019

    G_punit_sharma_aBLk , Jun 16, 2019 :
    already tried it but it not helped