56
[UNIFIED] oxygen os 9.0.3 discussion thread

  1. avtar3388
    Cupcake Jun 16, 2019

    avtar3388 , Jun 16, 2019 :
    I got same update but downloading stops on 95 % then directly show 100 percent and I faced installation issue my phone unable to install update
     

  2. marazuddin
    Cupcake Jun 16, 2019

    marazuddin , Jun 16, 2019 :
    ok, I will check, but any other solution?

    hi, I'm sorry for doing that. thanks :)
     

  3. RshE
    Eclair Jun 16, 2019

    RshE , Jun 16, 2019 :
    Actually the fact is that not everyone is having the issues that users have mentioned in the thread. I, for instance, am not facing any of the issues like laggy animations, lack of fast charge etc. The only issue I am facing is that the battery depletes at a faster rate than it did on Oreo and adaptive brightness doesn't work perfectly sometimes.
    Other than these, I am not facing any issues. Instead my device is working even smoother than it did on Oreo. All I did is that I waited for the OTA and wiped the cache from recovery after the update.
     

  4. U1559073537131
    Cupcake Jun 16, 2019


    Despina_Piraeus_ likes this.
  5. Kaito_kid
    Honeycomb Jun 16, 2019

    Kaito_kid , Jun 16, 2019 :
    one in developer options ? what ?
    please don't te me you are talking about the animation duration ones ?
    I am talking about the screen fade not existing and the phone abruptly turns off if the lock button is pressed
     

  6. Kaito_kid
    Honeycomb Jun 16, 2019

    Kaito_kid , Jun 16, 2019 :
    you have screen fade when locking the device ?
    and app opening animation isnt stupidly fast and not even good ?
    during calls can u swipe down notifications on the first try ?
    battery depleting isn't an issue it depends on your usage and the build isn't smooth as Oreo
     

  7. Cervantes
    Lollipop Moderator Jun 16, 2019

    Cervantes , Jun 16, 2019 :
    Hi
    Please, You did not open duplicate threads

    This thread or update thread is a thread of questions and/or commentary

    You can use the search engine before opening a new thread
    https://forums.oneplus.com/help/terms
    Thread merged

    Thank You, Cervantes, Forum Moderator
     

  8. Mayank_Mahesh
    Donut Jun 16, 2019

    Mayank_Mahesh , Jun 16, 2019 :
    How are you getting 3 rows for the toggle buttons?
     

  9. Saad Ahmed Khan
    Cupcake Jun 16, 2019

    Saad Ahmed Khan , Jun 16, 2019 :
    hey, I'm getting many problems after updating my op3 to android 9
    problems like.. UI system has been stopped working, many apps are stopped in between and also it takes more than 15sec to unlock my phone and the other time if I press the switch on button it take 10+ sec to wake up screen.. please help me out.
     

  10. RshE
    Eclair Jun 16, 2019

    RshE , Jun 16, 2019 :
    Nope I don't see any fade when locking, the app opening animation is Veri subjective, I just noticed the issue with swiping down the notifications while on call but Oreo had started to lag my device so may be that's why I feel the build is smoother for me. Although, I have not noticed any lag in this build.
     

    Arun Panikar likes this.
  11. Kaito_kid
    Honeycomb Jun 16, 2019

    Kaito_kid , Jun 16, 2019 :
    yeah you could have literally clean flashed the Oreo build and got back the smooth performance ,I have tried so many roms and Oreo build is like the smoothest and I have to come back to it !

    THE SCREEN FADE IS THE ANIMATION MISSING !!!!
    it's so dumb like srsly how are people not even talking about it and the app opening animation isnt subjective it stupidly fast and makes no sense
     

  12. RshE
    Eclair Jun 16, 2019

    RshE , Jun 16, 2019 :
    The display size is set to small. It's present under the display settings.
     

    Mayank_Mahesh likes this.
  13. ghostofcain
    Marshmallow Jun 16, 2019

    ghostofcain , Jun 16, 2019 :
    Yes, but you'll have to follow the instructions in the OP of the beta thread, to return to stable builds first.

    Backup all your data etc first then, the pie build cannot handle encryption with locked bootloader so you must either relock bootloader or wipe data after installation for it to work.

    No, but I bet your bootloader is unlocked?
     

  14. Mayank_Mahesh
    Donut Jun 16, 2019

    Mayank_Mahesh , Jun 16, 2019 :
    Okay, so it's been 3 days since I upgraded to 9.0.3. I haven't found any bugs till now. Parallel whatsapp is working fine. Notification led is working fine. Bluetooth device connectivity is fine. The animations were a little laggy at first but then I wiped cache from recovery mode and it's better than ever.
    Everyone, I was so scared to upgrade to PIE but a guy here told me to go for it and I can't thank him enough. The UI is beautiful. Battery backup is not upto the mark. Definitely lower than before. But it's getting there, I think.
    SO, GO FOT IT!
     

  15. Mayank_Mahesh
    Donut Jun 16, 2019

    Mayank_Mahesh , Jun 16, 2019 :
    Thanks! The upgrade is so beautiful. Thanks for making me do it. No regrets.
     

    RshE likes this.
  16. RshE
    Eclair Jun 16, 2019

    RshE , Jun 16, 2019 :
    I might go back to Oreo too if the battery depletion stays the same. I am using my phone same as before but the battery depletion is faster now.
     

  17. Kaito_kid
    Honeycomb Jun 16, 2019

    Kaito_kid , Jun 16, 2019 :
    oh boy no regrets ?
    lol okay
     

  18. Kaito_kid
    Honeycomb Jun 16, 2019

    Kaito_kid , Jun 16, 2019 :
    it's not faster I got amazing battery stats on the rom but the fact that it's poorly optimized and it's not even close to a stable build made me move.back to aosip and at last to oos
     

  19. president99
    Froyo Jun 16, 2019

    president99 , Jun 16, 2019 :
    My dash charger isn't working after pie update [e]1f62d[/e][e]1f62d[/e][e]1f62d[/e]slow charging working not fast charger [e]1f62d[/e][e]1f62d[/e][e]1f62d[/e]please fix the problem. The new os is full of bug. [e]1f622[/e]
     

  20. RshE
    Eclair Jun 16, 2019

    RshE , Jun 16, 2019 :
    The weird thing I have noticed is that not everyone is getting the same issues. If you have enough free time may be you could try to update it again and see if you get the same issues as before.