13
[UNIFIED] WiFi calling for Oneplus devices

  1. Abhishek654
    Gingerbread Jan 23, 2020

    Abhishek654 , Jan 23, 2020 :
    just go to the settings-> wifi&intenet->sim&network->click on airtel sim->enable wifi calling . and you good to go.
     

    J1578245775035 and Kytharsis like this.
  2. Kaushikshantanu
    Cupcake Jan 23, 2020

    Kaushikshantanu , Jan 23, 2020 :
    I guess vo wifi has some problem on one plus 7, whenever my phone switches to vowifi, after two- three days automatically it doesn't support it and i have to restart it to swtich it to wifi calling. may i know is it a bug or what?
     

  3. Kytharsis
    Marshmallow Jan 23, 2020

    Kytharsis , Jan 23, 2020 :
    Call Airtel and ask them what's up.
     

    Caomhin likes this.
  4. darkarvan
    Gingerbread Jan 23, 2020

    darkarvan , Jan 23, 2020 :
    found a fix for the VoWiFi situation, you can download this app https://play.google.com/store/apps/details?id=com.wilysis.cellinfolite and get into a special menu with more settings and you can enable prefered VoWiFi instead of celluar usage there, so it always use this instead of mobile signal. i remember this was an option in pixel phones too and is not available in the normal sim settings. so it really isnt an issue just a setting by default how the phone handles it. BUT, as there is ONLY is a handover from VoWiFi to VoLTE, a switch out of the Wifi coverage area to GSM/EDGE/UMTS will break the call. maybe there is another way to enter this menu i dunno.
     



  5. harshil1903
    Ice Cream Sandwich Jan 24, 2020


  6. sidharth.javvadi
    Gingerbread Jan 24, 2020


  7. pablofg1978
    Spanish POC Assistant Head Moderator Jan 24, 2020

    pablofg1978 , Jan 24, 2020 :
    Hello there,
    Please use the search before creating a new thread.
    Redundant thread merged
     

  8. mrssml301
    Froyo Jan 24, 2020


  9. mrssml301
    Froyo Jan 24, 2020

    mrssml301 , via OnePlus 6T , Jan 24, 2020 :
    1. Do you have a Airtel sim and possibly in a City?
    2. Are you connected with Wifi?
    3. Did you enable VoWiFi calling from Sim settings of Airtel Sim?
     

  10. I1562568317676
    Cupcake Jan 25, 2020


  11. J1578245775035
    Cupcake Jan 25, 2020

    J1578245775035 , Jan 25, 2020 :
    silly but thanks buddy 🙃
     

  12. Abhishek654
    Gingerbread Jan 25, 2020


  13. Cervantes
    Lollipop Moderator Jan 25, 2020


  14. sumanzzsonu
    Eclair Jan 25, 2020

    sumanzzsonu , Jan 25, 2020 :
    i have oneplus samsung and xiaomi device
    oneplus 6 doesn't support it
    samsung and xiaomi supports it
    one plus doesn't support jio wifi calls why?
     

  15. Caomhin
    KitKat Jan 25, 2020

    Caomhin , via OnePlus 6T , Jan 25, 2020 :
    You can contact OnePlus support directly for more information on your issue. Scroll down the page for contact details.

    https://www.oneplus.com/support
     

    Kytharsis and mrssml301 like this.
  16. sumanzzsonu
    Eclair Jan 25, 2020

    sumanzzsonu , Jan 25, 2020 :
    one plus isn't even in the official list of jio website
    i think oneplus doesn't support jiow ifi calls
     

  17. Caomhin
    KitKat Jan 25, 2020

    Caomhin , via OnePlus 6T , Jan 25, 2020 :
    No idea, however you can check the links on my post #3 above for more information as well.
     

  18. The Creator And Destroyer , via OnePlus Community App , Jan 25, 2020 :
    The toggle option is not available on my T-MOBILE variant. However I downloaded an app called VOLTE Plus from the Play store, and the test I ran shows VOLTE ACTIVE on the device. So good news on this end.
    For some reason T-MOBILE disables the toggle switch for VOLTE, but I can confirm that it is active on my device.


    1579973937401.jpg
    1579974567041.jpg



    Thanks for the quick reply. I purchased the phone three days ago because my 5T touch screen stopped working. I will trade the phone when the OnePlus 8 comes out, which I will buy from OnePlus website.
     
    Last edited: Jan 25, 2020