2
Unstable mobile data connection

  1. bkwchong
    Cupcake Jun 30, 2020

    bkwchong , Jun 30, 2020 :
    Hi Roger,

    I guess your workaround is working for me. For the pass 7 days, I only restart my phone for two times compare to once to two times everyday. Seems like this is a problem with the phone.
    Thank you Roger. You have a great day!
     

    #21
    kaulana1989 likes this.
  2. Fillossofer
    Donut Jul 2, 2020

    Fillossofer , Jul 2, 2020 :
    I FIXED IT!

    I happened to be in a rural area today and had absolutely no service for hours. I decided to try and figure out why my OP 7T had no service while my family's phones all had service. I dialed *#*#4636#*#* and found the menu to select services. I switched it to LTE only and wahlah! it worked!
     

    #22
    kaulana1989 likes this.
  3. kaulana1989 , via OnePlus Community App , Jul 3, 2020 :
    No more issues now that it's been working I restart my phone have service no more no service LTE strong connection now
     

    #23
  4. ryumari
    Cupcake Jul 14, 2020

    ryumari , via OnePlus 7T Pro , Jul 14, 2020 :
    Also facing issues with disappearing connection. Only airplane mode on/off brings it back. it seems to be connected also with location services being active. I dont have these issues when location service is off.
     

    #24
  5. Z1592983189309
    Cupcake Jul 14, 2020


    #25
  6. FlavioP
    Donut Jul 23, 2020

    FlavioP , Jul 23, 2020 :
    exactly same issue with my op8 pro in Italy with TIM
    please repost if you resolved your issue it may help us
     

    #26
  7. X1543873105294
    Cupcake Sep 14, 2020

    X1543873105294 , Sep 14, 2020 :
    I wish this would have fixed the issue for me. I am having the same issue switching between no service or only HSPA.... I tried the *#*#4636#*#* LTE only mode a week ago but that just leaves me with no service completely.


    One thing i did notice is that if I'm in this unstable/ no service or only HSPA state. If i drive 3 miles down the road to a another T-Mobile tower and reboot the phone, i will get stable LTE status. If i drive back to my house the status will stick with the phone until i reboot or go on WIFI and back to mobile data. Then im back to the same unstable no service or only HSPA.

    Its almost like its not happy with specific LTE bands. When looking at this app called LTE dscovery, It appears that it tries to connect to LTE band 66 but times out back to the HSPA state.

    OP tried to re-flash my phone but was not successful and now i have to send it in for repair.
     

    #27
  8. K1578856315812
    Cupcake Oct 28, 2020

    K1578856315812 , Oct 28, 2020 :
    If you're experiencing intermittent mobile data loss, meaning the cell bars are gone and you have no texting, calls or internet ability, other then wifi and if you bought the phone directly from Oneplus, you need to make sure that the sim card is 1. a VOLTE and 2. that the CDMA-LESS (assists in network provisioning) is activated by the carrier. Reach out to the carrier and this will fix it. Even if your cellphone started off working and weeks or a month later you begin to experience this issue, call the carrier and make sure the 1. and 2. are both true.
     

    #28
  9. Gabbarsingh95
    Ice Cream Sandwich Oct 28, 2020


    #29
  10. Alaif
    Cupcake Oct 28, 2020

  11. K1578856315812
    Cupcake Nov 5, 2020

    K1578856315812 , Nov 5, 2020 :

    11.4.2020 update
    Well that didnt work for me it turns out. I just sent my 7T in to OP for repair.
     

    #31
  12. R1612117263258
    Cupcake Jan 31, 2021

    R1612117263258 , Jan 31, 2021 :
    I have the same issue! Half of the time it is not working on wifi either. Please help! Regret not just buying a samsung or an apple. There is no help offered from OP
     

    #32
  13. Bhaveee
    Honeycomb Jan 31, 2021