213
[UPDATE 17/09/15]COS 12.1-YOG4PAS1NO | Bugs & Discussion Thread

Thread Status:
Not open for further replies.
  1. rondog648
    Gingerbread Aug 30, 2015

    rondog648 , Aug 30, 2015 :
    There is a known problem flashing modems with twrp 2.8.7.0, try using twrp 2.8.6.0 to flash.
     

  2. veerabhadrarao.chikka
    Cupcake Aug 30, 2015


  3. tony1208
    Ice Cream Sandwich Aug 30, 2015

    tony1208 , Aug 30, 2015 :
    No issues here so far... I flashed with Flashify Twrp 286... cleared cache/dav
     

  4. nikz26
    Cupcake Aug 30, 2015

    nikz26 , Aug 30, 2015 :
    Hi, My Contacts have all vanished after this update and for some reason the incoming call notification isn't working either, can somebody tell me if there is a way to fix these bugs, I thought it was because of truecaller so I have uninstalled that but still the problems persist.
     

    Attached Files:


  5. ready1
    Cupcake Aug 30, 2015

    ready1 , Aug 30, 2015 :
    I have issues loading up Play Games. It just keeps loading so I cannot play any games at all.

    Any fix would be appreciated?

    Regards,
    Ready1
     

  6. Knarre
    Gingerbread Aug 30, 2015


  7. anku.ani
    Cupcake Aug 30, 2015

    anku.ani , Aug 30, 2015 :
    Guys

    Need advice..
    I use twrp 2.8.6 ,the incremental update didnt worked so downloaded full 600 mb update and it worked.
    After update as soon as my battery is 15% phone gets switched off.
    I even tried full cleanup and reinstall still issue is there.

    Anyone else got same issue ?
     

  8. HR_778
    Lollipop Aug 30, 2015

    HR_778 , Aug 30, 2015 :
    Looks like you need to calibrate your battery. Download a battery calibration app from the Play Store and follow the instructions.
     

  9. tony1208
    Ice Cream Sandwich Aug 30, 2015

    tony1208 , Aug 30, 2015 :
    I had that issue with 11s when i updated, i did a fresh install( full wipe) and reinstalled the update and it fixed the issue bud..
     

  10. tedddy
    Ice Cream Sandwich Aug 30, 2015

    tedddy , Aug 30, 2015 :
    A few observations
    -LTE signal was missing when I turned off WiFi. It was H+. I toggled between APNs and it came back when returned to the APN which I had been using all along, and the same APN which appeared after update.
    -Prior to update, I was showing 2-3 bars regularly. After update it is showing 3-4 bars regularly A good thing but notoriously inaccurate.
    -Phone number and signal strength now in SIM status, sub menu of about phone. Signal strength seems about the same as before, even though more bars. Hopefully more accurate with the quick glance to the status bar.
    -Like the new look of the Apps pages and like scrolling down rather than flipping pages. -Alphabetizing of apps new as well. Good.
    -New dialer seems ok. Funny it shows 21 people have reported voicemail number as SPAM. LOL
    -Bluetooth notification different. No longer dims when not connected. When connected it adds two dots to the icon.
     

  11. anku.ani
    Cupcake Aug 30, 2015

    anku.ani , Aug 30, 2015 :
    Thanks for reply..but i am back to cm12 and its fixed...
     

  12. Brottweiler
    Cupcake Aug 30, 2015


  13. cajy7817
    Eclair Aug 30, 2015

    cajy7817 , Aug 30, 2015 :
    No issues with COS12.1 till now.. Infact, my OPO`s battery works longer (one full day with one time charge) with this built, with constant messaging, sometimes watching sitcoms and playing three to four races of Asphalt 8 each day..
     

    doekus and fitters like this.
  14. cajy7817
    Eclair Aug 30, 2015

    cajy7817 , Aug 30, 2015 :
    That's all right.. We've all done that atleast once.. Think of it in this way, you can now get to test this build in a new phone...
     

    Brottweiler likes this.
  15. vishalsharma080
    Cupcake Aug 30, 2015

    vishalsharma080 , Aug 30, 2015 :
    one plus one support team. HR_778: do you have solution for that. Contact list is gone and not syncing from gmail account. phone is use less now. Also none of the call is displaying.
     

  16. vishalsharma080
    Cupcake Aug 30, 2015

    vishalsharma080 , Aug 30, 2015 :
    ne plus one support team. @HR_778: do you have solution for that. Contact list is gone and not syncing from gmail account. phone is use less now. Also none of the call is displaying.
     

  17. Brottweiler
    Cupcake Aug 30, 2015

    Brottweiler , Aug 30, 2015 :
    Thanks man, yeah, you gotta do it to learn not to do it again I guess. I just hope I didn't **** it up as much as I think I might.

    I did wipe the system, but I also wiped data, not exactly sure what data is, unless it's application settings and stuff. Hopefully I didn't loose anything much important...
     

  18. HR_778
    Lollipop Aug 30, 2015

    HR_778 , Aug 30, 2015 :
    Clear the cache/data for the contact app. Also it might be your theme if you have a custom one. Can also try rebooting.
     

  19. cajy7817
    Eclair Aug 30, 2015

    cajy7817 , Aug 30, 2015 :
    No such issue.. Try charging your phone with clean master's charge booster.. If you still face the issue, try a clean flash, if the issue still persists, it could be a problem with the battery..
     

  20. FryThisWafer
    Cupcake Aug 30, 2015

    FryThisWafer , Aug 30, 2015 :
    Guys sorry if someone with my problem asked it before but there are too many pages to read. After the update my phone got stucks to the "1+ powered by android". After 1000 reboot it finally finalized the update and it turned off. Now i can't turn it on. It not even vibrate when i try, i think the battery is exhausted but it doesn't recharge when i plug in it. What can i do??