213
[UPDATE 17/09/15]COS 12.1-YOG4PAS1NO | Bugs & Discussion Thread

Thread Status:
Not open for further replies.
  1. DaxNagtegaal
    Marshmallow Aug 30, 2015

    DaxNagtegaal , Aug 30, 2015 :
    lmfao, I think he's still upset about it xD
     

    sidlittlefield likes this.
  2. manish_jak
    Cupcake Aug 30, 2015

    manish_jak , Aug 30, 2015 :
    I have exact same issue as mihirjoshi... while updating screen stuck at oneplus powered by android screen ... really help needed
     

  3. adamq
    Honeycomb Aug 30, 2015


  4. Oscarlop88
    Cupcake Aug 30, 2015

    Oscarlop88 , Aug 30, 2015 :
    Does someone have a problem with the installation of this update ?
    My OPO is stucked on the OnePlus logo screen. I reboot many times, I made a factory reset but it's still no working.
     

  5. cctsgy
    Cupcake Aug 30, 2015

    cctsgy , Aug 30, 2015 :
    Happened to me as well.
     

  6. Oscarlop88
    Cupcake Aug 30, 2015

  7. Deactivated User
    Aug 30, 2015


  8. Oscarlop88
    Cupcake Aug 30, 2015


  9. DS1987SD
    Honeycomb Aug 30, 2015

  10. DaxNagtegaal
    Marshmallow Aug 30, 2015

    DaxNagtegaal , Aug 30, 2015 :
    Yeah follow my guide. Unlock the bootloader and then do the orange part 2 of my guide.
     

    Oscarlop88 likes this.
  11. joephilip91
    Cupcake Aug 30, 2015

    joephilip91 , Aug 30, 2015 :

    Sorry, my bad. I have changed it to public
     

    sickdogg1974 likes this.
  12. osmilodon
    Cupcake Aug 30, 2015

    osmilodon , Aug 30, 2015 :
    Vr vídeos (360 degree) and spherical photos using cardboard or similar don't run now. That happens in all aps. The two parts which the image is divided are out of time, and the result is seeing double.
    That is a disaster.
     

    Attached Files:


  13. Manuelrios509
    Cupcake Aug 30, 2015


  14. ibjw58
    Cupcake Aug 30, 2015

    ibjw58 , Aug 30, 2015 :
    Signal keeps cutting in and out here in Phoenix on t-mobile after the update. Tried every suggested fix, didn't work. Signal stays on 5-20 seconds, then cuts out for about 5 seconds. Keeps doing that on a continuous loop.
     

    Tricia24 likes this.
  15. sir charles
    Froyo Aug 30, 2015

    sir charles , Aug 30, 2015 :
    so i havent looked through the 175 pages yet, but i just installed via OTA on my stock OPO and now i cant boot. stuck at the end of the boot ani looping over and over. insta-help plz? meanwhile i'll look through this long *** thread
     

  16. tjb50
    Ice Cream Sandwich Aug 30, 2015

    tjb50 , Aug 30, 2015 :
    Got the update and mine sis not change. Could it be becuase I use Google luancher?
     

  17. Oscarlop88
    Cupcake Aug 30, 2015

    Oscarlop88 , Aug 30, 2015 :
    Actually it does not work.
     

  18. Mega_Pickles
    Cupcake Aug 30, 2015

    Mega_Pickles , Aug 30, 2015 :
    Hey Guys,

    After an OTA update last night, my OnePlus just hangs at the boot screen: 1+ symbol and powered by android.

    I tried booting into recovery mode and doing all the wipes but it's still getting hung up.

    Please help, how can I fix this?
     

  19. pashaphoto
    Honeycomb Aug 30, 2015

    pashaphoto , Aug 30, 2015 :
    if the "reset to default" doesn't work on your APN's, try calling tmo and have them bounce you off and then back on to the network... basically, they will kick your phone off the tmo network for like a minute, as they're doing that you will be resetting your apn back to default, then they reauthorize your phone back on... have no idea what exactly this process does, and how, but last time i faced an issue with signal constantly dropping this was the only thing that helped...
     

  20. DaxNagtegaal
    Marshmallow Aug 30, 2015

    DaxNagtegaal , Aug 30, 2015 :
    Yeah it does you're probably doing it wrong.