213
[UPDATE 17/09/15]COS 12.1-YOG4PAS1NO | Bugs & Discussion Thread

Thread Status:
Not open for further replies.
  1. keessonnema
    KitKat Sep 3, 2015


  2. matssa
    Ice Cream Sandwich Sep 3, 2015

    matssa , Sep 3, 2015 :
    Hey guys!

    First off, is this update rollout stopped? Saw that on a web site...

    OK so now for the bugs @HR_778 : when trying to open the more info on a contact using the dialer, the app crashes. It only does that sometimes, it doesn't do this on every contact :/ I though it might be my theme, but it does the same thing using the system theme :/

    Does anyone else have this issue?
     

    metienne likes this.
  3. petow23
    Cupcake Sep 3, 2015

    petow23 , Sep 3, 2015 :
    Does anyone else have a problem reading the Pandora banner on the pulldown notification or the lockscreen. The text is a very light gray on a white background.
    Screenshot_2015-09-03-10-58-31.png
     

    Attached Files:


  4. Somu.
    Cupcake Sep 3, 2015

    Somu. , Sep 3, 2015 :
    Is there a way to bring back old settings of chrome (with regard to the browser :-D )
     

  5. hpilot
    Eclair Sep 3, 2015

    hpilot , Sep 3, 2015 :
    A few days after this update, my phone started making this disgusting sound when I plugged it in to charge. I cannot find any way to turn it off.
     

  6. suraj04
    Cupcake Sep 3, 2015

    suraj04 , Sep 3, 2015 :
    I'm using ultra mobile sim on my one. I followed the instructions mentioned in the OP to enable LTE but LTE is still not working on my phone. I still have H+. I tried deleting the APN's and adding the APN again but it did not help. My baseband is updated to 241. Any other suggestions ?
     

  7. gautam.ece
    Gingerbread Sep 3, 2015

    gautam.ece , Sep 3, 2015 :
    TWRP now can also root ur phone...
     

  8. kunjanprasad.12
    Froyo Sep 3, 2015

    kunjanprasad.12 , Sep 3, 2015 :
    Ever since the update my device time to time again does not recognize sim card,it shows "No sim card" with emergency calls only.I cant reset apn to default or delete them because it does not show any and in carrier options it displays "sim does not allow" because it does not detect the sim.And there is no sim/ruim lock option so i cant try that fix.Also my device keeps dropping signals.Can please anyone help me?
     

  9. nirurules
    Gingerbread Sep 3, 2015

    nirurules , Sep 3, 2015 :
    Revert back to 5.0.2 , that's the only solution for this .. Before doing this make sure ur using twrp 2.8.6.0 n then wipe everything including internal storage .. The modem files should be in otg pendrive , so its easier to flash after wiping internal storage.. If u need some imp files from int storage just copy them to ur PC before proceeding ..


     

  10. lazloinsf
    Froyo Sep 3, 2015

    lazloinsf , Sep 3, 2015 :
    Settings : Sounds : Other Sounds : Charging Sounds

    you can turn it off or set it to something else...
     

  11. sahmel 1+1
    Eclair Sep 3, 2015


  12. bigi_salamon95
    Cupcake Sep 3, 2015

    bigi_salamon95 , Sep 3, 2015 :
    I have a problem in this update I can not answer any calls me "Swipe to answer" Push It does not work for me what I was doing?
     

  13. Renegron
    Gingerbread Sep 3, 2015

    Renegron , Sep 3, 2015 :
    I get a very annoying error while sending SMS, every time i send one, in Messaging APP or Hangouts, i get a warning saying that the app is sending too much messages and i need to allow it to send that one message, and repeat every time i want to send one.
     

  14. seanwlk
    Froyo Sep 3, 2015

    seanwlk , Sep 3, 2015 :
    I have the slow speed WiFi issue, any fix? My download is limited on about 4kbps max. Tryed downloading the same file with H+ and it got 2mbps.
     

  15. Deactivated User
    Sep 3, 2015


  16. Never.Settle
    Honeycomb Sep 3, 2015

    Never.Settle , Sep 3, 2015 :
    @HR_778

    One more bug (again, maybe it was reported already but as I said, it's difficult to follow the thread):
    - the lockscreen Music Visualizer is displayed only when a bluetooth device is connected and not when the headphones are plugged in :(
     

  17. Deactivated User
    Sep 3, 2015

    Last edited by a moderator: Sep 3, 2015

    judyg and Nirmal27 like this.
  18. HR_778
    KitKat Sep 3, 2015

    HR_778 , Sep 3, 2015 :
    Working fine for me. Toggle the Lock screen visualizer in Settings > Lock screen
    Then reboot
     

  19. cnl
    Honeycomb Sep 3, 2015

    cnl , Sep 3, 2015 :
    My One plays a notifications sound sometimes when i lay it down... wtf?
     

  20. mounorman
    Eclair Sep 3, 2015

    mounorman , Sep 3, 2015 :
    if anybody can shed some light it ll be most welcome .
    I think i have the lollipop bug with the Android System draining the hell out of my one .Just to be clear i had this in 12.0s also, but not from the beginning ....i think i noticed it about 2 weeks before the incremental 12.1 update but now it seems more aggressive than ever .
    to start i have google wakelocks keep awake & stuff switched off i have privacy guard almost everything ,i greenify everything .before this i was getting 6+ SOT
    i ll post some photos so you can see how bad it is .......
    android system & SOT from different days to see that this is not a onetime thing. focus on the CPU Total is this normal ? Screenshot_2015-08-29-02-07-31.png Screenshot_2015-09-01-17-36-30.png Screenshot_2015-09-01-17-36-47.png Screenshot_2015-09-01-17-37-13.png Screenshot_2015-09-03-19-25-54.png Screenshot_2015-08-26-03-01-05.png
     

    mlong212 likes this.