213
[UPDATE 17/09/15]COS 12.1-YOG4PAS1NO | Bugs & Discussion Thread

Thread Status:
Not open for further replies.
  1. oscillar
    Cupcake Sep 4, 2015

    oscillar , Sep 4, 2015 :
    Did not help (cache and data cleared from both "gallery apps"). Gallery app clearly re-indexed the files but found only the camera photos taken after the update.
     

  2. kaz04
    Eclair Sep 4, 2015


  3. zayidu
    Donut Sep 4, 2015

    zayidu , Sep 4, 2015 :
    You got to wait for the Stable update...
    else Jump back to CM12.0
     

  4. amandadam
    Honeycomb Sep 4, 2015


  5. shrinathji
    Ice Cream Sandwich Sep 4, 2015

    shrinathji , Sep 4, 2015 :
    Hello i want to set live display to automatic. but do i have to use it in conjunction with Adaptive brightness. As i noticed that if i disable adaptive brightness then the live display does not do anything if i use the OPO under bright sunlight. Please advise.
     

  6. Angelooo1
    Honeycomb Sep 4, 2015

    Angelooo1 , Sep 4, 2015 :
    Strangely, updated yesterday, and no bug has affected me.
    BTW: got 4.2 h SOT, does it gets better?
     

  7. XMS3D0
    Eclair Sep 4, 2015

    XMS3D0 , Sep 4, 2015 :
    how about if i dont have root ? what to do to fix this issue please ?
     

  8. XMS3D0
    Eclair Sep 4, 2015

    XMS3D0 , Sep 4, 2015 :

    Many thanks to Baymax for solving my issue, i was worried.
    Thanks
     

  9. JPP-01
    Eclair Sep 4, 2015

    JPP-01 , Sep 4, 2015 :
    I'm still on the XNPH05Q that sucks as well compared to the ...44s..The only update proposed to my phone is the YNG1TAS17L.
    So anyone who know wtf is happening to the phones OTA?
    Shall I simply reflash too 44s to get the sh.. Bluetooth working again with my car?
     

  10. stcareca
    Froyo Sep 4, 2015

    stcareca , Sep 4, 2015 :
    You could. Because of the video playback issue I'm still a proud user of CM11s 44s. It may not be as pretty, but stuff works.
     

    sickdogg1974 likes this.
  11. banebane200
    Cupcake Sep 4, 2015

    banebane200 , Sep 4, 2015 :
    You need to use the invisible button that is under the zero in "phone" to call someone without having him in your phonebook :D
     

    singularity8 likes this.
  12. cooperdp1965
    Cupcake Sep 4, 2015


  13. Altreus
    Cupcake Sep 4, 2015

    Altreus , Sep 4, 2015 :
    I could search this thread til I'm blue in the face, or risk repeating an oft-asked question; so I'll do the latter.

    If I lock my phone while playing Fallout Shelter, then when I unlock it, I can't interact with it. It is notable that the notifications panel is visible on top of the game, and in the wrong position.

    It also only takes a couple of minutes before the phone decides to lock itself again, even though I've been interacting with it constantly. When this happens, there's a good chance something will crash when I unlock it again.

    I came here to post this because I just had to reboot my phone because it was crashed such that the lock screen would not come up.

    Symptomatic of all of this is that the phone will force the game to rotate into portrait mode, stretching it to fit, before something breaks. The last thing I saw before rebooting it was a blurred image of the game, skewed portrait, in the style of the new lock screen.

    Incidentally, whenever I reboot my phone, it forgets all the profiles I had set up; and since the update, the "never use the lock screen" setting has stopped working. I used to have it so that when I was connected to certain wireless networks it would remain unlocked, but that no longer works - which would probably stop the damn thing locking itself all the time when I'm actually using it.

    Are these oft-reported issues?

    PS How does one ask a question if one has to have replied to 5 posts first? Seems like I'm supposed to spam responses before I can spam threads.
     

  14. Xavior
    Cupcake Sep 4, 2015

    Xavior , Sep 4, 2015 :
    Hey guys, not sure whats going on. Since the update, when my screen times out or goes to sleep after 30 seconds it doesn't fully turn off. It goes dim, i can see what is still on the screen but it is not usable/touch not working. Pressing the power button turns on the screen again and once more it turns it off fully. This has been happening since the update. Plenty of times i have returned to my phone and its sorta on, can see my last screen i was looking at open very very dim but there. Thoughts?
     

  15. shrinathji
    Ice Cream Sandwich Sep 4, 2015

    shrinathji , Sep 4, 2015 :
    so the WIFI issue is real. but it is working sporadically. Not necessary that every time the device goes to sleep and WIFI stops. It happens only when there is prolonged sleep like more than an hr of untouched device state.

    although at least one thing they got right and that is the profiles have started working. :)
     

  16. dr nandu
    Cupcake Sep 4, 2015

    dr nandu , Sep 4, 2015 :
    I
    Am having issue with rear cam video recording.. Camera shuts off the moment I switch to video..
     

  17. dr nandu
    Cupcake Sep 4, 2015

    dr nandu , Sep 4, 2015 :
    Any one has issue with rear cam video recording.. Am not able to even after wiping cache partition.. Any solutions...
     

  18. loco-cork
    Gingerbread Sep 4, 2015

    loco-cork , Sep 4, 2015 :
    I have problems with Bluetooth. It took about 30 attempts to pair it with the MiBand. Also it looks like BLE isn't working. Before the Bluetooth notification icon used to be greyed out indicating enabled BLE. Now it stays white all the time. Any advise will be appreciated.
     

  19. mlord
    Gingerbread Sep 4, 2015

    Last edited: Sep 4, 2015

  20. Never.Settle
    Honeycomb Sep 4, 2015

    Never.Settle , Sep 4, 2015 :
    @HR_778

    Nope. Didn't worked for me. But...
    The problem seems to be Poweramp related, because it works fine on Google player and other players that I have installed, while on Poweramp is working only when a Bluetooth device is connected. For the rest (like phone speakers and headphones) it doesn't work.

    And one more bug to report. The :( proximity sensor doesn't work when receiving calls. When I call, it's OK, it switching off the screen, but when I receive a call, remains on. Any ideea?