213
[UPDATE 17/09/15]COS 12.1-YOG4PAS1NO | Bugs & Discussion Thread

Thread Status:
Not open for further replies.
  1. beltway
    Gingerbread Sep 7, 2015

    beltway , Sep 7, 2015 :
    Yes, there is a fix for the compass problem - it's a known issue. Check this thread

    Only trouble is without root, I'm not sure you'll be able to edit the necessary file(s). If that's an issue, I hope there's an official fix for this soon. It's a pretty serious bug.
     

    metienne likes this.
  2. fanatik85
    Gingerbread Sep 7, 2015


  3. sirovai
    Eclair Sep 7, 2015

    sirovai , Sep 7, 2015 :
    This update litterally killed my battery life. And now when i use my headphone to call the microphone doesn't work...
    I think i'll never buy a oneplus product anymore. The phone in itself is amazing but from the software side there are too muche problem for a daily driver...
     

    Callimi and dtheem like this.
  4. mcrowe5539
    Cupcake Sep 7, 2015

    mcrowe5539 , Sep 7, 2015 :
    I did this. Still no go on LTE. I've tried flashing the previous CM12 and the problem persists.
     

    matssa likes this.
  5. sirovai
    Eclair Sep 7, 2015


  6. Sub-Negro
    Honeycomb Sep 7, 2015

    Sub-Negro , Sep 7, 2015 :
    I think it's even worse. My batter life has not been any good since update from 5.0 still sucks with 5.1.1 and I have a brand new battery put in.
     

  7. jhoff
    Eclair Sep 7, 2015

    jhoff , Sep 7, 2015 :
    Lately I'm seeing the phone be very unresponsive and the system process FC's after it's been running for awhile (hours, overnight). Didn't start with the latest update but started fairly soon after.
     

  8. darth.sid
    Donut Sep 7, 2015

    darth.sid , Sep 7, 2015 :
    Using volume keys to out the phone in vibrate mode directly doesn't work. It decreases the media volume. To put the phone in vibrate you have to expand the volume settings and select ringer to vibrate. @HR_778
     

  9. StanModFan
    Donut Sep 7, 2015

    StanModFan , Sep 7, 2015 :
    @HR_778

    I tried checking to see if there were others with this issue on their OPO....but couldn't find any.

    Issue 1: My 'Silent Time' function is turned on even when it shouldn't be on. I have since shut it down but the icon does not disappear and stays on. It blocks most incoming alerts. I've tried a reboot...no effect. This started when i upgraded to 12.1 OTA.

    Issue 2: The function that tracks data per month usage is also having problems. The month should have reset to the next monthly period but it stays on the previous month. I can always check with my carrier to see my true usage....but it would be nice if it works on the phone itself.
     

  10. nirmitmehta
    Ice Cream Sandwich Sep 7, 2015

    nirmitmehta , Sep 7, 2015 :
    Recently I have distortion in outgoing voice. I want to flash the ROM again but not lose my files. What all should I flash to restore the OS and retain my files.
     

  11. vjameta
    Eclair Sep 7, 2015

    vjameta , Sep 7, 2015 :
    I have language as English and the bug continues. Also the crashed dialer stopped the ring tone again. So the new dialer apk did not help at all.
     

    matssa likes this.
  12. kishorekin
    Cupcake Sep 7, 2015

    kishorekin , Sep 7, 2015 :
    Hey Chaps,

    After 12.1 update, battery really su*ks.. Just let me know if any temp/permanent fix.. Or do I still need to wait until the next OTA update???
     

    Callimi likes this.
  13. oneplusN4
    Gingerbread Sep 7, 2015

    oneplusN4 , Sep 7, 2015 :
    New bug @HR_778: after flashing, smart lock facial recognition doesn't work. When trying to "improve recognition", screen says cannot find face and no image is shown.

    Resolved the issue by removing the trusted face and redoing the facial recognition learn process
     

  14. vash_85
    Eclair Sep 7, 2015

    vash_85 , Sep 7, 2015 :
    Can someone check this for me?
    In call options try to enable the vibration at the end of call, check if work correctly.

    Thanks.
     

    manurd350 likes this.
  15. kicke99
    Froyo Sep 7, 2015

    kicke99 , Sep 7, 2015 :
    The reception in Sweden isn´t very good in this update, have been a lot better in earlier updates of CM12s
     

  16. Lecter
    Ice Cream Sandwich Sep 7, 2015

    Lecter , Sep 7, 2015 :
    Google Play services used 11% of my battery.

    Wake locks active
     

  17. orange808
    Froyo Sep 7, 2015

    orange808 , Sep 7, 2015 :
    Its a known issue. Use GPS Status to configure your compass manually.
     

  18. orange808
    Froyo Sep 7, 2015

    orange808 , Sep 7, 2015 :
    Use your privacy settings and disable Play Services wake up permissions. While you are at it, check your other apps, too. There are tons of apps out there that abuse wake lock.
     

    Lecter likes this.
  19. Jazzy63
    Eclair Sep 7, 2015

    Jazzy63 , Sep 7, 2015 :
    With Kitkat i got about 7H30min SOT on average, now with Lollipop i'm lucky if i reach 4H30min. On top of the Video streaming bug and the Wifi drops. I thought battery life would improve with Lollipop ?.
     

  20. Fr3Aky
    Honeycomb Sep 7, 2015

    Fr3Aky , Sep 7, 2015 :
    yeah, i've seen this in the OP, but that solution requires root which i'm not very interested of doing...
    I'm really tired of this kind of stuff, last time I changed kernel to fix the awful touch problems (after lolipop update) and finally I returned to stock for new problems =\ (yeah I know root is much easier and less invasive the changing recovery and kernel, but still...)
    anyway, I guess i'll wait for the fix and hope it will come fast.

    That's actually a good advice. Thank you!