213
[UPDATE 17/09/15]COS 12.1-YOG4PAS1NO | Bugs & Discussion Thread

Thread Status:
Not open for further replies.
  1. balancebox
    Cupcake Oct 12, 2015

    balancebox , Oct 12, 2015 :
    the issue was really weird, I try the front page solution, sometimes it works and sometimes it doesn't. It would get LTE after step one:
    "Go into Settings > Mobile Networks > Access Point Names > Restore Defaults
    The list should now have many many more choices of APNs. Choose the correct APN. Then go into Settings > Mobile Networks > Network Operators (make sure you are connected to WiFi) click "Choose Automatically". Then turn Aeroplane Mode on and back off."

    As soon as I reboot its gone, doing step 3 does not bring LTE back. Even flashing old official COS firmware. When the phone isn't working. The phone will boot with no signal, emergency call only, takes very long to lock onto provider and when it does get ! mark beside signal, then few seconds later H+ only.

    What I end up doing is flashing clean install of YNG1TAS2XK following by the front page guide. Doing step 1 only. reboot. If I get LTE working from boot then I know its working again. Reboot few more times and still have LTE. Did a dirty flash of YOG4PAS1N0. Just flashing YOG4PAS1N0 over the current and do cache wipe and end and still have LTE. it's a hit and a miss.
     

  2. bbgarnett
    Cupcake Oct 12, 2015

    bbgarnett , Oct 12, 2015 :
    I fixed my issue, for some reason when I got my new sim card it was still thinking I was on my old phone or something as the IMEI was different. So when I chatted with AT&T she asked me for my IMEI number and she said what I gave her was different then what was listed on my account so she changed it and then I got LTE. Granted my LTE speeds are only like 15 MBPS down so only a little bit faster then what I was getting with H+ which was like 8-10 MBPS but at least my issue is resolved.
     
    Last edited: Oct 13, 2015

  3. Deactivated User
    Oct 12, 2015


  4. Deactivated User
    Oct 12, 2015


  5. bbgarnett
    Cupcake Oct 13, 2015

    bbgarnett , Oct 13, 2015 :
    yes I meant to say Granted and well more AT&T for not updating my IMEI number correctly.
     

  6. balancebox
    Cupcake Oct 13, 2015


  7. hiteshsalgaonkarthegreat
    Cupcake Oct 14, 2015

    hiteshsalgaonkarthegreat , Oct 14, 2015 :
    hmm i found issue with camera & audio fx audio fx not work with google play & with youtube also in gallery listening through head phone sudden death of bass in song these is very frustrating these issue continous in cm11s cm12 cm12.1 also same issue while in camera while recording at 60 fps 1080 there are glitches in videos and suddenly camera stop work like unable to connect to camera
     

  8. Deactivated User
    Oct 16, 2015


    #HYPEorGTFO likes this.
  9. hamzie
    Eclair Oct 17, 2015

    hamzie , Oct 17, 2015 :
    I have no ringtone :/
    Im using stock ringtone
    and my profile isnt on silent
     

  10. Deactivated User
    Oct 18, 2015


  11. Deactivated User
    Oct 18, 2015


    HR_776 and #HYPEorGTFO like this.
  12. #HYPEorGTFO
    KitKat Oct 18, 2015


    HR_776 likes this.
  13. tejaskadaskar
    Eclair Oct 18, 2015

    tejaskadaskar , Oct 18, 2015 :
    I updated my opo to 2QL via OTA.after capturing the photo when I zoomed to particular part it didn't become clear.
    Please help.
     

    Attached Files:


  14. Tokolozi
    Marshmallow Oct 18, 2015

    Tokolozi , Oct 18, 2015 :
    Seems he got a temp ban, we're trying to figure out why.
     

    #HYPEorGTFO, HR_776 and rphlfjrd like this.
  15. rphlfjrd
    Lollipop Oct 18, 2015

    rphlfjrd , Oct 18, 2015 :
    #UnBanHR_778_2015
     

    #HYPEorGTFO, HR_776 and Tokolozi like this.
  16. Tokolozi
    Marshmallow Oct 18, 2015


    #HYPEorGTFO, rphlfjrd and HR_776 like this.
  17. HR_776
    Donut Oct 18, 2015

  18. Swantzter
    Eclair Oct 18, 2015

    Swantzter , Oct 18, 2015 :
    I got a reply from OnePlus support about the slow WiFi connectivity issue, this answer solved it for me.
     

  19. jbollaert
    Gingerbread Oct 18, 2015

    jbollaert , Oct 18, 2015 :
    My network problem in LTE 'seems' to be solved after monds! Fingers crossed it stays so!
     

  20. surrel
    Cupcake Oct 19, 2015

    surrel , Oct 19, 2015 :
    I have a problem using the task switcher: as you can see in the top of the screen, there is a "Impossible to add the widget" and it's pretty ugly. What widget is it (which app) and how to remove this box (if possible)?

    Thanks
     

    Attached Files: