1
Update auf 5g Netz Telekom

  1. ChristianD
    Cupcake Aug 6, 2020

    ChristianD , via OnePlus 8 Pro , Aug 6, 2020 :
    Kannst Du den Screenshot der Einstellungen posten?
    Bei mir geht das nämlich leider nicht mit T-Mobile und 5G
     

    #21
  2. Techi1409
    Gingerbread Aug 6, 2020

    Techi1409 , Aug 6, 2020 :
    Merkst du einen starken Geschwindigkeits Boost bei dem 5G der Telekom im Vergleich zu LTE?
     

    #22

  3. #23
  4. ChristianD
    Cupcake Aug 6, 2020


    #24
  5. U1590769768326 , via OnePlus 8 Pro , Aug 6, 2020 :
    Also gefühlt bauen sich Internet Seiten rasend schnell auf schneller als mit LTE hab's Grad noch Mal getestet und umgeschaltet!!

    Selbst bei WLAN über Telekom zu Hause merke ich das, läuft schneller wenn ich WLAN zu Hause ausschalte
     

    #25
    Techi1409 likes this.
  6. U1590769768326 , via OnePlus 8 Pro , Aug 6, 2020 :
    Na du brauchst die nur auf Standard zurücksetzen tippen dann geht das automatisch. Brauchst da nichts eintragen ,hab auch vorher da nichts verändert !!!
     

    #26
  7. ChristianD
    Cupcake Aug 6, 2020

    ChristianD , via OnePlus 8 Pro , Aug 6, 2020 :
    Bei mir sind die Werte - wollte gegenprüfen...

    1596741837970.jpg

    1596741838001.jpg
     

    #27
  8. V1587833886974
    Cupcake Aug 7, 2020

  9. V1587833886974
    Cupcake Aug 7, 2020


  10. #30

  11. #31
  12. Staehler
    Donut Aug 10, 2020

    Staehler , Aug 10, 2020 :
    Sorry Jungs, ja so sehen die Werte bei mir auch aus !!
    Ja ich liebe mittlerweile mein 10.5.9 !! Natürlich auch wegen der Photochrom Kamera ganz klar , aber auch weil es einfach vernünftig läuft mit 10.5.9
    Bin ja mal gespannt, aber ich denke mal mit der Photochrom Kamera wirds wohl nichts mehr leider, Da bringt auch Android 11 nichts neues!!
     

    #32
  13. U1590769768326
    Eclair Aug 10, 2020


    #33
  14. RedVision81 , via OnePlus 8 Pro Glacial Green , Sep 8, 2020 :
    Seit update auf 10.5.13 hatte ich plötzlich Kein 5G mehr. Folgendes hat geholfen:

    Intelligentes 5G aktivieren, dann wieder deaktivieren, dann Neustart.

    Bei mir hat sich das Handy direkt dann in 5G eingebucht.
     

    #34
    mafanie likes this.