321
Update on Android 6.0 for OnePlus One

  1. smithereens1
    Eclair Apr 29, 2016

    smithereens1 , Apr 29, 2016 :
    I just updated via OTA yesterday and one annoying thing is that earlier we used to have an option to enter as soon as we enter the correct pin. Surprisingly they've removed this feature and now after we enter the pin we have to use the enter key to actually enter. I know, it just one extra tap but why remove a simple and functional feature?! :confused:o_O
     

  2. shikhanshu
    Honeycomb Apr 29, 2016

    shikhanshu , Apr 29, 2016 :
    Search for "nova launcher" on play store and install the app. Once installed, just press Home button and it will ask you which app you want to use as launcher - Trebuchet or Nova Launcher. Click on Nova Launcher and then choose "Always" instead of "Just Once". Now Nova is your launcher instead of Trebuchet.
    You can also set this from Settings->Home.

    Now from Nova Settings app in app-drawer, play with all the options.
     

  3. RichardH33
    Cupcake Apr 29, 2016

    RichardH33 , Apr 29, 2016 :
    Updated via OTA this morning, and these are the results:

    1. All of my contacts have disappeared from the default Phone app (they're still saved in my Google account, but won't show up on my phone).
    2. Cannot make any calls with the default Phone app, because it says I'm in aeroplane mode (I'm not, and I've tried toggling it on and off).
    3. All texts have disappeared from the default Messaging (SMS) app, and I can't send any texts (but I don't have any contacts anyway now, so who would I send them to...).
    4. Battery now drains from 100% to 0% in approximately 4 hours (previously was around about 12-18 hours with equivalent usage); largest battery usage appears to be from 'Android Core Apps'.
    5. Various other apps either fail to open, open slowly, run slowly, or crash frequently; in particular, Good for Enterprise, which I use for work, takes forever to open or fails to open altogether.

    All in all, I'm massively regretting taking the upgrade this morning. It has made my phone completely useless.
     

  4. econsean
    Gingerbread Apr 29, 2016

    econsean , Apr 29, 2016 :
    OK, answered my own problem. If you are using an old version of handcent, they actually release new versions that are not the same app, you actually have to delete your app and download the new one. LOL
     

  5. shikhanshu
    Honeycomb Apr 29, 2016

    shikhanshu , Apr 29, 2016 :
    It was a security issue and was a 'hack' in COS12.1. Stock android never supported this. Cyanogen decided to remove it for good. I miss it too, but can't do anything about it except get used to the new way
     

    smithereens1 likes this.
  6. Azhar azu
    Donut Apr 29, 2016


  7. Tom rups
    Cupcake Apr 29, 2016

    Tom rups , Apr 29, 2016 :
    i have received notification about marsmallow update ..but i have installed TWRP recovery thats why i cant update ..how can i go back stock recovery ..my cm version is
    12.1.1-YOG7DAS2KI
     

  8. SOMEJERKK
    Froyo Apr 29, 2016

    SOMEJERKK , Apr 29, 2016 :
    you will get OTA but you cant install OTA update with tWRP ... you need stock recovery for that ...

    if you have twrp wait for the full zip ...
     

  9. SOMEJERKK
    Froyo Apr 29, 2016


  10. Deactivated User
    Apr 29, 2016

    Last edited by a moderator: Apr 29, 2016

  11. juliustan92
    Eclair Apr 29, 2016


  12. shanmu666
    Cupcake Apr 29, 2016

    shanmu666 , Apr 29, 2016 :
    All yes except last one. Updated it snd Surprisingly it went well too. Will share reviews after some usage.
     

    shikhanshu likes this.
  13. maclag
    Froyo Apr 29, 2016

    maclag , Apr 29, 2016 :
    Definitely. I will remember next time that Cyanogen let a buggy OTA keep destroying user's data while the issue was already reported "a 100 times".
     

  14. MomZo
    Gingerbread Apr 29, 2016

    MomZo , Apr 29, 2016 :
    OK, thanks for this clarification.

    However, the WiFi is still consuming a lot and the phone is always on activity. Any idea why and how to fix this to get back to a normal behavior, and a longer battery cycle?
     

    Attached Files:


  15. maclag
    Froyo Apr 29, 2016

    maclag , Apr 29, 2016 :
    Seriously?
    So I need to search for every little bit of customization I have on the phone before launching the update because maybe one of them will make the phone unusable and well, you know, "all you had to do was to guess it could fail because of THAT".
    Interesting as well to note that an OTA keeps destroying users's data while the problem "has already been reported a 100 times".
     

  16. lechevalierr
    Donut Apr 29, 2016

    lechevalierr , Apr 29, 2016 :
    Updated via OTA at 10 p.m. (GMT +8) yesterday and everything has been fine thus far, except perhaps for the battery which drains at a seemingly faster rate.
     

    Attached Files:


  17. douwe65
    Cupcake Apr 29, 2016

    douwe65 , Apr 29, 2016 :
    I'm sorry if it has already been asked, but after the update the pin for the sim is not recognized. After trying once I restarted the phone, but the pin is still not accepted. I'm afraid to try a third time, because I only have 3 times. What should I do?
     

  18. ninjasumit
    Ice Cream Sandwich Apr 29, 2016

    ninjasumit , Apr 29, 2016 :
    Well, off course. Even Motorola bricked a ton of their phones when they rolled out the Marshmallow update.
     

  19. Shyam.124
    Froyo Apr 29, 2016

    Shyam.124 , Apr 29, 2016 :
    hey i just tried updating through the ota update, everything was going fine. All the apps got optimized and then the phone was stuck on cyanogen logo. Now its again optimizing apps. does this happen?
     

  20. Shyam.124
    Froyo Apr 29, 2016

    Shyam.124 , Apr 29, 2016 :
    @ninjasumit can you please help?