[UPDATE] OxygenOS 1.0.3 with the latest Stagefright patches

Thread Status:
Not open for further replies.
  1. Zach1928 Honeycomb Sep 5, 2015

    Zach1928, Sep 5, 2015 :
    Anyone have issues with the the touchpad drivers they put in? They don't keep up for my typing speed & I miss keys and the pinch to zoom is awful

  2. 9968100020 Gingerbread Sep 5, 2015

  3. plank88 Donut Sep 5, 2015

    plank88, Sep 5, 2015 :
    I install 1.0.2 touchscreen issues are almost gone. I install 1.0.3 touchscreen issues are back. I reverted to 1.0.2. I don't understand how this is possible.

    FalconFX likes this.
  4. iamelton KitKat Sep 5, 2015

    iamelton, Sep 5, 2015 :
    i didnt try to redownload the file, as i have tried to compare its md5 with the associated md5 file in OP and found they matched.. however, the zip is just slightly over 700MB (when compared to ~730MB for v1.0.1), and thats why i tried to unzip the file to have a look and found that those 6 files have 0 bytes.. and in v1.0.1 those 6 files add up to roughly 30MB in size, which conforms to the finding..

    btw, have you tried to look into the v1.0.3 zip file and check the sizes of those 6 files?

    zvezdas likes this.
  5. Mrreed98 Honeycomb Sep 5, 2015

    Mrreed98, Sep 5, 2015 :
    So they just can't seem to get Oxygen right for the one.....terrible shame

    aadeez21 likes this.
  6. Zach1928 Honeycomb Sep 5, 2015

    Zach1928, Sep 5, 2015 :
    I didnt check anything in there. I just verified the MD5 and flashed it- at the end of the day if the MD5 is different, then the whole package is different. I wouldnt flash it if i were you, it jacked up my multi touch. Im selling this POS as soon as I can. Nothing but a nightmare

    iamelton likes this.
  7. alexanderchan Cupcake Sep 5, 2015

  8. Zach1928 Honeycomb Sep 5, 2015

    Zach1928, Sep 5, 2015 :
    There's no OTA because OnePluse doesn't push it as an OTA

  9. simant Cupcake Sep 5, 2015

    dadomutuc likes this.
  10. Mrreed98 Honeycomb Sep 5, 2015

    Mrreed98, Sep 5, 2015 :
    I would venture to say it doesn't.

  11. Zach1928 Honeycomb Sep 5, 2015

    Zach1928, Sep 5, 2015 :
    All it does is fix the stagefright holes and break the multi-touch for the screen

  12. oreomonster Ice Cream Sandwich Sep 6, 2015

  13. nandanbhat Cupcake Sep 6, 2015

    nandanbhat, Sep 6, 2015 :
    Any reason OxygenOS 1.0.0 / 1.0.3 seem make the phone warm? (And CM12.x doesn't.)

  14. suthar rahul Eclair Sep 6, 2015

  15. iamelton KitKat Sep 6, 2015

    iamelton, Sep 6, 2015 :
    judging by the way OP did the update with OPO, i dont think there will be OTA for OPO ever..

    alexanderchan likes this.
  16. naguilera Cupcake Sep 6, 2015

    naguilera, Sep 6, 2015 :
    I'd like to install OOS. I'm on CM12.1 right now, but when I flash OOS it doesn't boot. I know its the kernel, but I don't know where to find the stock OOS kernel. Help please!

  17. jibran9520 Ice Cream Sandwich Sep 6, 2015

    jibran9520, Sep 6, 2015 :
    Did you perform full wipe?

  18. bulletmark Honeycomb Sep 7, 2015

    bulletmark, Sep 7, 2015 :
    We would assume that 1.0.3 which added the stage fright patches included the new touch screen driver added in 1.0.1 but given this company's lack of care in these updates I guess it would not be surprising that they left the touch screen driver out in 1.0.3. They have made very basic mistakes such as forgetting to update the version string (at 1.0.1) and forgetting to update the MD5 file (at 1.0.2).

    OP, please confirm that the touch screen driver fix is included in 1.0.3.

  19. jibran9520 Ice Cream Sandwich Sep 7, 2015

    jibran9520, Sep 7, 2015 :
    I had the touchscreem problem as well before, seems to be fine and I am running 1.0.3.

  20. Jagv08 Cupcake Sep 7, 2015

    Jagv08, Sep 7, 2015 :
    Hey guys i got a question, how i can update my OPO with v1.0.2 to v1.0.3 without losing all my apps and data? @Helen