1
Urdu Language absent in Languages

  1. Simsonian
    Gingerbread Nov 16, 2017

    Simsonian , Nov 16, 2017 :
    Most of the other brands have built-in URDU Language for input and texts. Oneplus3T doesn't have it. There's a large community who speak and write in Urdu. I'm using 3rd party software for Urdu writing. It's annoying.

     

    #1
  2. DrAakash
    Jelly Bean Nov 16, 2017

    DrAakash , Nov 16, 2017 :
    It's there in gboard settings, you haven't checked properly. I just saw it..Urdu(India).
     

    #2
  3. Simsonian
    Gingerbread Nov 16, 2017

    Simsonian , Nov 16, 2017 :
    I was referring to Language and input in the "Settings".
     

    #3
  4. DrAakash
    Jelly Bean Nov 16, 2017

    Best Answer
    DrAakash , Nov 16, 2017 :
    Settings-Language and input-virtual keyboard-gboard-languages. That's it.
    Languages and input-language- add a language.
    Tried all this?
     

    #4
    samgsam likes this.
  5. NaiyerAsif
    Gingerbread Nov 16, 2017

    NaiyerAsif , Nov 16, 2017 :
    Urdu is available on GBoard and is pretty fantastic. Although I would love to see it as an option to set as a system language.
     

    #5
  6. athaarv
    Jelly Bean Nov 16, 2017

    athaarv , Nov 16, 2017 :
    You can't
     

    #6
  7. NaiyerAsif
    Gingerbread Nov 16, 2017

    NaiyerAsif , Nov 16, 2017 :
    Well of course I can't. It was pretty obvious from my earlier comment. And that's the point that OnePlus are trying to make: to fill the gaps where Android still struggles. And Android does struggle when it comes to language support, especially RTL ones like Urdu.
     

    #7
  8. Simsonian
    Gingerbread Nov 16, 2017

    Simsonian , Nov 16, 2017 :
    yes. Thanks for the help. it worked. Would have been better if it was one of system input languages.
     

    #8
  9. DrAakash
    Jelly Bean Nov 16, 2017

    DrAakash , Nov 16, 2017 :
    Happy to help!
     

    #9
  10. Simsonian
    Gingerbread Nov 16, 2017


    #10
  11. athaarv
    Jelly Bean Nov 16, 2017

    athaarv , Nov 16, 2017 :
    I mean that you actually are not able to as there's no option, and not that you personally were not able to do it
     

    #11
  12. V1556885746903
    Cupcake May 3, 2019

    V1556885746903 , May 3, 2019 :
    I managed Urdu typing in one plus 3 using the following steps
    1. Press spacebar on the keyboard, you will see change keyboard options
    2. Select LANGUAGE SETTINGS
    3. Press ADD KEYBOARD
    4. Select Urdu (Pakistan)
    5. Select abc --> اردو
    6. Press DONE
    That's all

    Regards
     

    #12
  13. B_Wrath
    Nougat May 3, 2019

    B_Wrath , May 3, 2019 :
    What you have suggested already been explained in this thread.
    Don't bump dead threads.
     

    #13