10
[Answered] Urgent ! Work profile setup keeps stopping

  1. Kenobinai
    Eclair Feb 20, 2019


    #41
  2. crodv
    Cupcake Feb 22, 2019

    crodv , Feb 22, 2019 :
    I was able to pass the point were I got error initially, but after some screen pass I got same error again
     

    #42
  3. crodv
    Cupcake Feb 22, 2019


    #43
  4. metalrider94
    Cupcake Feb 24, 2019


    #44
  5. mohantys
    Cupcake Feb 25, 2019

    mohantys , Feb 25, 2019 :
    I installed the above apk and can continue to the next step. Now Settings keeps stopping while setting Work Profile Lock Preferences. Any ideas?
     

    #45
    sartaxi likes this.
  6. crodv
    Cupcake Feb 25, 2019

    crodv , Feb 25, 2019 :
    Try uninstalling and re installing
     

    #46
  7. koolpatrick
    Cupcake Feb 27, 2019


    #47
  8. mohantys
    Cupcake Feb 28, 2019

    mohantys , Feb 28, 2019 :
    Uninstalled and reinstalled. Same problem. Settings App stopping.
     

    #48
    sartaxi likes this.
  9. G_Steve_Lock
    Cupcake Mar 5, 2019


    #49
    robinsc likes this.
  10. danichana
    Cupcake Apr 1, 2019


    #50
  11. Hardzen
    Cupcake Apr 25, 2019

    Hardzen , Apr 25, 2019 :
    Op5 Beta 30
    When i try to setup airwatch Hub the app Crash and forced to unlock the Phone like IT was rebooted.
    Tryed the apk die not help
     

    #51
  12. sidharth_magoon
    Cupcake Jul 15, 2019


    #52
  13. G_Remy_David_XUDS
    Cupcake Jul 24, 2019

    G_Remy_David_XUDS , Jul 24, 2019 :
    Same issue for me, was working fine before Pie update, stopped working after even after trying to uninstall/reinstall everything.
    Device : 6T (A6013)
    OxygenOS : 9.0.15 A6013_41_190625
     

    #53
  14. N1563789286973
    Cupcake Jul 25, 2019

    N1563789286973 , Jul 25, 2019 :
    just a month I have purchased OnePlus 7 . this is first time I am experiencing this wired issue ..
    Work profile setup done for corporate and then corporate email does not open .. so I have reboot my phone. so then it's workes fine in few hours.. and again I have to reboot to get my corporate email.

    I don't know why I have purchased OnePlus 7.. feeling frustrated now..
    OnePlus requesting you to fix this ASAP..
     

    #54
    Anon864 likes this.
  15. B1559639131526
    Donut Jul 26, 2019

    B1559639131526 , Jul 26, 2019 :
    Same issue here with a OnePlus 7 device. I have tried with the suggested APKs but the device keeps rebooting when the creation of the work profile is attempted.

    we really need a solution here, the devide is useless for me if I cannot connect to my business applications!!
     

    #55
    sartaxi likes this.
  16. yching07
    Eclair Aug 2, 2019

    yching07 , Aug 2, 2019 :
    Im having the same problem, on my oneplus 6t, after installing mobile@work, after a few prompts it will crash while asking me to input the lock pin number.
     

    #56
    sartaxi likes this.
  17. curt162
    Cupcake Aug 2, 2019

    curt162 , Aug 2, 2019 :
    I am also having this problem on my 5T. I contacted support and they were no help, their only suggestions were to clear the cache, and then try a factory reset. I reluctantly did the reset, but it did not fix the problem.

    Update:
    I preformed a format of the phone and reinstalled the OS. This has fixed the problem. I feel the issue might be with device encryption, which the factory reset left in tact.
     
    Last edited: Aug 3, 2019

    #57
  18. ThePirat
    Cupcake Aug 6, 2019

    ThePirat , Aug 6, 2019 :
    Same problem here with a 7 Pro and last OTA (9.5.11).
    I did a successful enrollment with Android Enterprise (Work Profile) and Workspace One Hub but after an enterprise wipe (from MDM, not a factory reset from the device) I cannot enroll any more!!
    Same issues as other users....the device actually and constantly reboot during profile set up.
    Please advice, it's very annoying....
     

    #58
    sartaxi likes this.
  19. sartaxi
    Cupcake Aug 9, 2019

    sartaxi , Aug 9, 2019 :
    When I am installing my work profile, the "Intelligent Hub" app makes me select a password, most of the time the settings crash before I see anything, but occasionally I get through to the Work Profile Security settings, but then just get an empty screen where it should let me select pin, pattern, fingerprint etc...
    Desperate!
    (OnePlus 6, Oxygen 9.0.7 build A6003_22_190625)
     
    Last edited: Aug 9, 2019

    #59
  20. Anon864
    Cupcake Aug 16, 2019


    #60