1
US T-Mobile now had Android 10 available for OnePlus 7 Pro

  1. Q1564036548267
    Cupcake Dec 28, 2019

    Q1564036548267 , Dec 28, 2019 :
    It's live and officially being pushed out now. Just go to your Settings menu and sit back and relax.

    Have not experienced any issues yet. Anybody else?
     

    #1
    meatandy likes this.
  2. F1558665284913
    Cupcake Dec 29, 2019


    #2
    Q1564036548267 and meatandy like this.
  3. Levinator25 , via OnePlus 7 Pro T-Mobile , Dec 31, 2019 :
    I finally received the T-Mobile Android 10 update December 28th after patiently waiting 4 months.

    here are some bugs I've noticed:

    - Animations: When using the navigation gestures (bottom) I've noticed that the animations are inconsistent. When swiping up from the middle to get to the home screen the animation typically shows the current screen getting very small and being thrown away into the middle of the screen (as expected). Other times it will minimize by collapsing from the top to the bottom. Sometimes it does both!

    Also, the fingerprint unlock is definitely slower and I think it's due to the animation.

    -YouTube PIP: This is also inconsistent. When watching a YouTube video the video should minimise into a small PIP window when going back to your home screen. 9 out of 10 times it does not. strange thing is the video keeps playing as if it is still in PIP mode. I could also make the PIP screen appear by swiping up from the bottom right hand side of the screen a couple times. It's very strange.
     

    #3
  4. Levinator25 , via OnePlus 7 Pro T-Mobile , Jan 8, 2020 :
    *Update* I went into settings and completely turned off animations under accessibility. Things are way faster now as you'd expect. Since there are no animations when closing apps I do not get the issue I described in my last comment. YouTube PIP is still not working as expected though.
     

    #4
    Q1564036548267 likes this.
  5. onefastfocus02
    Eclair Jan 14, 2020 at 6:09 PM

    onefastfocus02 , via OnePlus 7 Pro , Jan 14, 2020 at 6:09 PM :
    more than likely people will start noticing Bluetooth codecs not working correctly and/or stuttering and connection issues. issue has cropped up since Android 10....doesn't exist in 9.5.10....specifically Bluetooth 5.0 true wireless earbuds with aptx seem to have the issue.
     

    #5