0
[Submitted] USB-C Headphones not working

  1. A1569256831598
    Cupcake Jan 7, 2020

    A1569256831598 , Jan 7, 2020 :
    I am using Google Buds wired USB-C headphones for a while now and they worked perfectly. Sudently they stopped working. I believe it might be related to my phone upgrading to OS 10, but I am not sure.
     

    #1
  2. carlopelio
    Cupcake Jan 22, 2020

    carlopelio , Jan 22, 2020 :
    I'm using Google's USB C adapter and headphones with my 7T and sometimes it does not work.
    The only way to get it working again is rebooting the device.
    I've also tried the OnePlus USB C original headphones and I get the same results. Sometimes they just are not recognized.
    It's very frustrating.
     

    #2
    Jeet_1508 likes this.
  3. Q1579869703923
    Cupcake Jan 24, 2020

    Q1579869703923 , via OnePlus 7 Pro , Jan 24, 2020 :
    I have the same problem. Tried rebooting a few times, with the headphones plug or not. Didn't get any result.

    It's very frustrating as they work on other phone, just not mine....
     

    #3
    Jeet_1508 likes this.