1
Network/Connectivity usb cable not working for file transfer to pc

  1. eatkabab
    Cupcake Nov 7, 2017

    eatkabab , Nov 7, 2017 :
    I just ran into this issue. All the same thing. Even when I change it in dev options it doesn't stick and it doesn't tell the computer it's a device. Tried multiple computers and multiple wires. So stressful. If anyone has figured it out, please help.
     

    #21
  2. eatkabab
    Cupcake Nov 7, 2017


    #22
  3. kyliael
    Cupcake Nov 7, 2017

    kyliael , Nov 7, 2017 :
    Same issue here, tested on 2 computers, usb 2 and usb 3 ports...
    As other, tried to change from charge to mtp in dev settings.
    No way to get usb file transfert working.
    It's a shame for OnePlus to have this issue since months and even almost 1 year without addressing it.
    OnePlus, I know you're not giving a ****, but I'm about to buy a phone to my wife and I'm considering the OP5/5T for her and another one to replace my OP3
    I'm starting to change my mind since you're not addressing this issue, impacting all OP3 users.
     

    #23
  4. eatkabab
    Cupcake Nov 10, 2017

    eatkabab , Nov 10, 2017 :
    I've had my OP3 since the day it was available and have had zero issues until now. I too am considering the 5T if it has OIS on the camera. I'm surprised that this issue I've now discovered has been around for so long. I'm half convinced it's a hardware problem and the USB port is just broken since my phone is so old. Really wish someone would shed some light on this annoying problem.

    I use my phone to record all my YouTube content and have since accrued almost 15k followers the past few months. I'll need to get a new phone to make new content and will lose steam in my channel progression because of this. Quite frustrating.

    https://www.youtube.com/channel/UC4yjtLpqFmlVncUFExoVjiQ
     

    #24
  5. omegangster
    Cupcake Dec 2, 2017


    #25
  6. jojo63
    Cupcake Mar 10, 2018


    #26