0
USB Data transfer **to USB-C micro SD adapter** broken after OOS 11 update (Oxygen OS 11) (8 Pro)

  1. SAMSUNGCAMERA1SAPOS
    Froyo Oct 17, 2020

    SAMSUNGCAMERA1SAPOS , Oct 17, 2020 :
    Title pretty much says it all

    Last week before I updated my OP 8 Pro (when I was on the latest stable OOS 10 release) I used the device below to plug into the USB-C port and transfer files blazingly fast between the phone and the micro SD card.

    Now, after updating to OOS 11, the device when plugged in sits there, gets warm (Like it did before, no big deal) and then after 2 minutes the phone resets itself.

    Not good. Disappointing.

    I do have Dev Options on, I do have USB data transfer selected... everything as before, just now it doesn't work and resets my phone.

    Thoughts?

    https://www.amazon.com/gp/product/B07YGXR8N3/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1
     

    #1
  2. SAMSUNGCAMERA1SAPOS
    Froyo Oct 18, 2020

    SAMSUNGCAMERA1SAPOS , Oct 18, 2020 :
    So I thought it was a micro SD card issue; was initially using a 1TB card, and I thought maybe it was too large a size, so I also tried 512GB and 256GB; same thing. The adapter flashes on off and the adapter gets warm and then the phone resets (soft reset). What's so weird is that this adapter was working on the same phone 5d ago before I updated to OOS 11.
     

    #2
  3. Swejuggalo
    OnePlus 9 Series Expert Community Expert Oct 18, 2020

    Swejuggalo , via OnePlus 8 Pro Ultramarine Blue , Oct 18, 2020 :
    Tried toggling on OGT storage and see if that makes a differance?
    You may want to report this via the feedback tool. They will contact you if they need more logs to investigate the issue.

    View attachment 1458248
     

    #3