0
USB disconnect Auto Android via OnePlus Nord 2 Blue Haze

  1. OnePlusN2User , via OnePlus Nord 2 Blue Haze , Jan 14, 2022 :
    Hi when I use Auto Android the USB is disconnecting after several minutes about 20-30 minutes.
    Has anyone an idea why this is happening?
    Very frustrating using the navigation when the screen in the car is away and back to the car screen.
     

    #1
  2. Oneup09
    Eclair Jan 15, 2022

    Oneup09 , via OnePlus 9 Pro , Jan 15, 2022 :
    Hi, I read that if you enable developer mode and turn on USB Debugging this helps, but you get a nagging message I also enabled on the Android Auto app the section that reads "start Android Auto Automatically" I set that to always this gave me a more stable and fast startup as opposed to the nagging USB Debugging message asking to be disabled.

    Honestly I wish they fix this issue it was there since Oneplus 7 😩 I ended up returning the Oneplus 7 and then when 8 came out I returned that also as the bug still was present.

    Now 9 is still there, I would have returned this too if I didn't misplaced the darn case you get with it.
     

    #2
    S1639765781857 likes this.

  3. #3
    Oneup09 likes this.
  4. Oneup09
    Eclair Jan 17, 2022

    Oneup09 , via OnePlus 9 Pro , Jan 17, 2022 :
    Yes totally agree, I have Sony Xperia 5 ii and it did this I reported to Sony and they issued a fix in about 2 weeks I was really happy with the response.

    Wish Oneplus would get their finger out and fix it
     

    #4
    S1639765781857 likes this.

  5. #5
  6. Pesedm
    Ice Cream Sandwich Jan 28, 2022


    #6
    S1639765781857 likes this.

  7. #7
  8. MoStall2021
    Cupcake Feb 2, 2022


    #8
  9. Last edited: May 7, 2022

    #9