0
USB not working (not detected by PC, Notebook and Car)

  1. IcemanX
    Cupcake Oct 18, 2019


    #1
  2. Waveform Modifier
    Marshmallow Oct 18, 2019


    #2
    IcemanX likes this.
  3. IcemanX
    Cupcake Oct 18, 2019

    IcemanX , Oct 18, 2019 :
    Still waiting for OTA and also not sure it will fix the problem
     

    #3
  4. Waveform Modifier
    Marshmallow Oct 18, 2019

    Waveform Modifier , Oct 18, 2019 :
    If it's not, than it's not a software issue.
     

    #4
  5. IcemanX
    Cupcake Oct 19, 2019

    IcemanX , Oct 19, 2019 :
    Looks like it was a dust problem
     

    #5
  6. Waveform Modifier
    Marshmallow Oct 19, 2019


    #6
    IcemanX likes this.
  7. KOURYUKAMI
    Cupcake Oct 20, 2019

    KOURYUKAMI , Oct 20, 2019 :
    I am facing the same problem and I have tried everything , changed the USB configuration etc still not detecting it . plus my type C charging point is become kind of loose I think , the charger wire keeps coming out with small movements . It's really annoying
     

    #7
  8. Mr_Cyrox
    KitKat Oct 21, 2019

    Mr_Cyrox , Oct 21, 2019 :
    Then you clearly haven't tried everything
    Changing USB configuration is not everything

    Read the thread
     

    #8
  9. KOURYUKAMI
    Cupcake Oct 29, 2019

    KOURYUKAMI , Oct 29, 2019 :


    Mr_Cyrox

    Then you clearly haven't tried everything
    Changing USB configuration is not everything

    Read the thread​


    I have read the thread , there are other things that I have tried like USB debugging , removing the dust from the port etc .. that's what everything means . Also dash charging now only works if I press in the USB C type in if I leave it , it goes back to normal charging. If you can help then help otherwise don't criticize over here . Thank you
     

    #9
  10. Mr_Cyrox
    KitKat Oct 30, 2019

    Mr_Cyrox , Oct 30, 2019 :
    If you haven't realized it yet, your port is essentially breaking down
    You have to get it replaced if you want things to be solved
    Before you say anything, I had the exact same issues you described and got my USB port replaced and it's all fine now
    Don't ask me for prices, I got mine replaced while I still had warranty
     

    #10
    CosmoKramer70 and KOURYUKAMI like this.
  11. Waveform Modifier
    Marshmallow Oct 30, 2019

    Waveform Modifier , Oct 30, 2019 :
    I never understood why cupcakes tells us to bugger off when we already proved the solution/answer.
     

    #11
    CosmoKramer70 and Mr_Cyrox like this.
  12. Mr_Cyrox
    KitKat Oct 30, 2019

    Mr_Cyrox , Oct 30, 2019 :
    I stopped asking myself that a while back knowing I won't get an answer that I would be looking for
     

    #12
  13. needa
    Honeycomb Oct 30, 2019

    needa , Oct 30, 2019 :

    Cyrox is correct. It's your usb port. Same thing has been happening to me for the last six dad gum months. It started with a pack of bunk usb cables I got from Amazon. The usb-c ends were too big and jamming them in messed things up. At any rate, I have a new usb flex in the mail from aliex. It was nine bucks. Will take ten minutes to fix myself. two screws. a fingernail to pop off the screen and the cable is right there. easy peazy.

    search for usb port or dock or flex. Though they look the same, the 5 and 5t have different flex cables, so be sure to get the right one if you are going to diy this.
     

    #13
    KOURYUKAMI likes this.
  14. needa
    Honeycomb Nov 13, 2019 at 4:24 PM

    needa , Nov 13, 2019 at 4:24 PM :
    So I got my flex cable in. I decided to break out the magnifying glass, flashlight, and needle before I installed it to try one more time. I cleaned the heck out of the port and my charging cable... Pricked every piece of dirt/dust out of them. Turns out.... That's all I needed to do. Clean it really good. Apparently the first time I cleaned it, I didn't do a good enough job. It now clicks in and holds like it did on day one.

    Hope that helps. The good news is I have an extra cable in case one day it really does go bad.
     

    #14
    KOURYUKAMI likes this.