0
USB port loose / charging issuea

  1. Dvy_kng Cupcake Feb 12, 2019

    Dvy_kng, Feb 12, 2019 :
    Hi there,

    is anyone else experiencing issues with their USB C ports not holding the cable properly in place?
    whenever I want to charge my OP 5 the cable plugs in way too easy. It feels very loose in the USB port which results in charging issues. It won't switch to Dash Charge until I firmly push the cable into the port. and if I am not holding like that it switches back to normal/slow charging. I bought a second original OnePlus cable but had the same issues. So it must be the port itself. I start thinking that the port is just poor build quality and gets loose over time as my OP five is now more than 2 years old. Something like technical obsolescence.

    is anyone else having the same issues ?
     

    #1
  2. cxj05h Donut Feb 12, 2019

    cxj05h, Feb 12, 2019 :
    my 6t has a little wobble backnforth but i haven't had charging issues with it. i can see how if i'm not gentle i can probably cause that issue in the future.
     

    #2
    Dvy_kng likes this.
  3. Cervantes Lollipop Moderator Feb 12, 2019

    Cervantes, Feb 12, 2019 :
    When it was the last time you cleaned the usb connector of the dirt inside
     

    #3
    Dvy_kng likes this.
  4. Dvy_kng Cupcake Feb 12, 2019

    Dvy_kng, Feb 12, 2019 :
    I tried cleaning it and I pulled out a lot of dust but it didn't got any better. On the other hand I didn't wanted to damage the actual connectors and was maybe a bit to careful.
    But it's really strange that it's so loose and wobbly. I think this is the actual problem causing the charging issues.
     

    #4
  5. Cervantes Lollipop Moderator Feb 12, 2019

    Cervantes, Feb 12, 2019 :
    You can check if it moves, with a toothpick, try to move the connector, without pressing, just to see if it moves
     

    #5
  6. B1513193165469 Froyo Feb 12, 2019

    B1513193165469, Feb 12, 2019 :
    had the same issue with the 5t. firstly clean the port properly. cut a bit of a plastic triangle from a plastic bottle or a cup, and give it a good clean. if you have a compressed air then give it a good blow as well. then give a cable few good pushes in and out the port and see if there's any difference. that's what I've done and the dash charge is working fine now, and the cable seats in the port, not perfectly stiff, but way better than before. if that won't help, I'd contact a repair center and get your port checked. I hope that helps
     

    #6
    borft likes this.
  7. SP3NGL3R Gingerbread Mar 18, 2019

    SP3NGL3R, Mar 18, 2019 :
    I just started having this problem too in my 5t. Hopefully cleaning it will do. Thanks
     

    #7