0

(using back gesture) I get no vibration feedback or animation like my 6t?

  1. Shawn Hernandez Donut May 21, 2019


    #1
  2. DVNK09 Honeycomb May 21, 2019


    #2
  3. Shawn Hernandez Donut May 21, 2019

    Shawn Hernandez, May 21, 2019 :
    1558452607555.jpg
    I appreciate your response, but unfortunately still no luck!
     

    #3
  4. DVNK09 Honeycomb May 21, 2019

    DVNK09, May 21, 2019 :
    Okay so wrong setting you clicked on I believe. it's settings>vibration>then the vibration with the description under stating: Accessibility and from there it will have touch and ring notification.
     

    #4
  5. DVNK09 Honeycomb May 21, 2019

  6. Shawn Hernandez Donut May 21, 2019


    #6
  7. DVNK09 Honeycomb May 21, 2019

    DVNK09, May 21, 2019 :


    Shawn Hernandez

    Thank you! I actually already have it set to on. When scrolling from the center up to go home or launch the open apps it's fine I get feedback but whenever I chose to go back I get nothing from both the left and right side. it works fine, just no vibration like my 6T!
    View attachment 1020333


    Ahh, okay my bad. So it is working it just isn't functioning all of the way. So you are using the navigation gestures would be my guess. After researching I could not find anything on this topic. Try a factory reset or turning off all vibrations and gestures. Reset but not factory. Turning back on?


    I found a thread on Reddit saying to get the app fluid NG because it is not supported.
     
    Last edited: May 21, 2019

    #7
  8. Shawn Hernandez Donut May 23, 2019

    Shawn Hernandez, May 23, 2019 :
    DVNK09



    Shawn Hernandez

    Thank you! I actually already have it set to on. When scrolling from the center up to go home or launch the open apps it's fine I get feedback but whenever I chose to go back I get nothing from both the left and right side. it works fine, just no vibration like my 6T!
    View attachment 1020333



    Ahh, okay my bad. So it is working it just isn't functioning all of the way. So you are using the navigation gestures would be my guess. After researching I could not find anything on this topic. Try a factory reset or turning off all vibrations and gestures. Reset but not factory. Turning back on?


    I found a thread on Reddit saying to get the app fluid NG because it is not supported.



    Yes I'm using full navigation gestures!
    Thank you for all the information.
    I will have to try that app out, you would think that it would be something built in to the OS like my 6t, but I guess not.
     
    Last edited: May 23, 2019

    #8
  9. DVNK09 Honeycomb May 23, 2019

    DVNK09, May 23, 2019 :
    You'd think.
     

    #9