25
V4A for Android Marshmallow discussion group

?

Did V4A improve your sound quality?

Poll closed Nov 29, 2015.
  1. Yes, a lot!

    19 vote(s)
    45.2%
  2. A wee bit better

    4 vote(s)
    9.5%
  3. Not at all

    3 vote(s)
    7.1%
  4. Made it worse

    0 vote(s)
    0.0%
  5. HELL YEA!!!!

    7 vote(s)
    16.7%
  6. I don't use it

    9 vote(s)
    21.4%
  1. Tarfex
    Ice Cream Sandwich Jul 8, 2016

    Tarfex , Jul 8, 2016 :
    sorry for the late reply but I finally found what fixed it for me.

    put your IRS files here: /mnt/runtime/write/emulated/legacy/Viper4Android/Kernel

    that's what helped me. let me know if it works for you
     

    senegalas likes this.
  2. senegalas
    Ice Cream Sandwich Jul 8, 2016

    senegalas , Jul 8, 2016 :
    I know all locations but none of them work. Its a bug in app. I wrote letter to CEO of viper, hope he will answer me. These locations work strangely because I had files in all locations than i deleted them and now i cant paste them. I need to paste in specific order but even then doesn't work. Thanks for help.
     
    Last edited: Jul 8, 2016

  3. @punto
    Ice Cream Sandwich Jul 8, 2016

    @punto , Jul 8, 2016 :
    sry for such a fast rply..... can u tell me whether u have flashed viper or installed it as an apk?
     

  4. senegalas
    Ice Cream Sandwich Jul 8, 2016

    senegalas , Jul 8, 2016 :
    Flashed Material+Dark+V4A+2.4.0.1 zip
     

  5. @punto
    Ice Cream Sandwich Jul 11, 2016

    @punto , Jul 11, 2016 :
    did u try uninstalling drivers and installing as normal apk?
     

    senegalas likes this.
  6. senegalas
    Ice Cream Sandwich Jul 12, 2016

    senegalas , Jul 12, 2016 :
    Oh boy, it worked! Thank you
     

  7. @punto
    Ice Cream Sandwich Jul 13, 2016

    @punto , Jul 13, 2016 :
    yayyyyyy..... now eargasm....
     

    senegalas likes this.
  8. enea 54
    Gingerbread Jul 26, 2016


  9. Maxi1708
    Donut Jul 31, 2016

    Maxi1708 , Jul 31, 2016 :
    V4A installed, drivers working, but no difference in audio. (OP2, Oxygen 3.0.2) Any idea?
     

  10. Buzzrr
    Ice Cream Sandwich Oct 2, 2016

    Buzzrr , Oct 2, 2016 :
    I have V4A installed but it only works(processing) when i play music on Google Play Music. Its not working on Soundcloud or Youtube app. I have also tried older versions of V4A app and uninstalling/reinstalling the drivers. Any help would be appreciated.
     

  11. 50960
    Gingerbread Oct 3, 2016

    50960 , Oct 3, 2016 :
    I've been a V4A user since the times of Jellybean.
    I rooted my brand new OP3 just so that I could use V4A, but it doesn't seem to work.
    It installs it's drivers and then I reboot my phone and it still says "No" for 'NEON enabled'.

    I'm on Oxygen OS 3.2.6
     

  12. Evokkimus
    KitKat Oct 5, 2016

    Evokkimus , Oct 5, 2016 :
    Sadly this thread is in a way, deprecated, and I'm not looking into updating it since ARISE Sound Systems is now in my opinion the way to go. They are the best at making great sound for any Android device.

    Basically this normal V4A does not work on our OP3. So I suggest you to switch to ARISE too. Head to their AndroidFileHost and from the thread and find either Numbers versions or Deuteronomy for ARISE. These come with V4A app and lot more sounds tweaks than normal V4A.
     

    Ranjithsmart likes this.
  13. Ranjithsmart
    Jelly Bean Oct 5, 2016

    Ranjithsmart , Oct 5, 2016 :
    Unfortunately v4A is not working on alternative online music player apps like saavan in cm 13 does anybody has idea like making as a system app?
     

  14. Praty_28
    Jelly Bean Nov 3, 2016

    Praty_28 , Nov 3, 2016 :
    omg i found a very simple fix for the irs not found problem just go to app info in v
    omg i found a very simple fix for this problem just go to app info for v4a app and then go to permissions and then grant permissions for storage done! this will fix the problem of irs not found.... it was soo simple and i wasted 2 days for finding the solution for problem
     

  15. Gaurav Rohilla
    Lollipop Jan 14, 2017


  16. Ranjithsmart
    Jelly Bean May 29, 2017