23
Vibrate mode problem

  1. 9825523123
    Donut Jan 8, 2017

    9825523123 , Jan 8, 2017 :
    i am having issue that i am unable to change on vibrate mode..when i press low volume button.. it goes down till last two bars only..getting stuck at last two bars and unable to lower then...any1 facing same problem or any1 having answer to this ??
     

    #1
  2. xlower23
    Cupcake Jan 8, 2017


    #2
    Chiarapao likes this.
  3. PLPeeters
    KitKat Jan 8, 2017

    PLPeeters , Jan 8, 2017 :
    This has been going on for the past few open betas and finally made its way to the normal channel. The thing is: it's not a bug, it's a feature. Yup, you read that right.

    You can enable vibration for the silent profile as a workaround, which is what they want you to do, but then you're missing a totally silent profile (which I use when I sleep).

    Keep the feedback coming. We need people to voice their concerns with this in order to get this change reverted.
     

    #3
  4. Sandhya Khare
    Cupcake Jan 8, 2017

    Sandhya Khare , Jan 8, 2017 :
    Actually updation had added silent mode in side bar.. So u can change setting and use through side bar setting & apply.
     

    #4
  5. mfakhzan
    Cupcake Jan 8, 2017

    mfakhzan , Jan 8, 2017 :
    I had problems with alert slider. It not function once had slide to silent mood. It can't turn back to normal mood & stuck with silent mood. I had this problem since update 3 2.6 until 4.0. Does anyone had this problem?
     

    #5
  6. MishankC
    Donut Jan 8, 2017

    MishankC , Jan 8, 2017 :
    Same here...idk y but the volume does not goes lower...we have to lower it manually.
     

    #6
    jalampi likes this.
  7. Goldknopf
    Donut Jan 9, 2017


    #7
    hattu, Nerdis, Alex00712 and 3 others like this.
  8. G_Aiman_Solihin_OKog
    Cupcake Jan 9, 2017


    #8
  9. pelijaw
    Honeycomb Jan 9, 2017

    pelijaw , Jan 9, 2017 :
    It's designed to be like this unfortunately. My 3T was like this since Marshmallow..
     

    #9
  10. KarinaVsl
    Cupcake Jan 9, 2017

    KarinaVsl , Jan 9, 2017 :
    This is indeed very inconvenient, as then by using silent mode on vibrate, I miss out on the priority classification. Now I can't set to priority and leave the phone quiet, as some system and other sounds don't become silent. I also don't want to be setting all tones to vibrate only, as I also use sound mode. Without the new feature it was perfect and was one of the reasons why I chose this phone. Using silent mode as vibrate mode makes the whole idea of silent mode redundant, and priority mode inconvenient.

    If this gets to the developers, please leave us an option to set phone to vibrate at any sound mode, not only silent. I believe, and many will agree with me, that sound settings are one of the most important in phones and since everyone's phone usage is very individual, it should be left as flexible as possible, to cover all the needs for sounds and notification options.
    It was really perfect before, and now terribly annoying and inconvenient.
     

    #10
    sven400, Pslevin, Nerdis and 4 others like this.
  11. Sagar Mohnani
    Eclair Jan 9, 2017

    Sagar Mohnani , Jan 9, 2017 :
    go to settings - alert slider - silent and turn on enable vibration and then put your alert slider on top most position your phone will go in vibration mode.
     

    #11
    G_Srinivas_RN_zqWf likes this.
  12. G_Alice_JVyF
    Cupcake Jan 9, 2017

    G_Alice_JVyF , Jan 9, 2017 :
    i have a similar problem. i didn't had any problems neither until 3.5.5 update, now i can't put my phone on vibrations, o have just two sound options on my slider alert, i don't know if it's a bug or my slider is broken
     

    #12
  13. legolittlebrick
    Ice Cream Sandwich Jan 9, 2017

    legolittlebrick , Jan 9, 2017 :
    It's a very bad feature because if I put my phone in Silent Mode I'm unable ti receive notifications in my smartwatch... I'd like to be able to choose if I want a "normal" profile with low ringtone volume
     

    #13
    merlinox, Alex00712 and mightymaxim like this.
  14. bhavsarsr
    Cupcake Jan 9, 2017

    bhavsarsr , Jan 9, 2017 :
    wel I am also facing same issue. I can not change in to silent mode from setting.

    it's only possible with the switch out side the phone. please let me know if any other way I can put the phone on silent mode..

    use of volume botton to put silent mode is not working.
     

    #14
    Chiarapao likes this.
  15. G_Pooja_Ahir_pblB
    Cupcake Jan 9, 2017

    G_Pooja_Ahir_pblB , Jan 9, 2017 :
    People are suggesting here to enable the vibration mode for Silent profile.
    But this vibrate issue is actualy regarding Ring mode. Previously we were able to keep the phone on vibrate mode by volume down key. Now it is not working that way.
    Please revert that feature back, "to keep the phone on vibration in Ring mode".
     

    #15
    reldnach and Corespeeder like this.
  16. hSpille
    Donut Jan 9, 2017

    hSpille , Jan 9, 2017 :
    Just make the phone silent without change to any other settings isnt's possible any more.

    This is horrible. Putting in "do not disturb" still makes noise" when receiving messages while in an app. Or Posting messages in a messenger.
    Using "silent mode" doesn't notify on my priority messages.

    Fix this or trash!
     

    #16
    Nerdis and adchill like this.
  17. G_Jorge_Martín_jnJU
    Cupcake Jan 9, 2017

    G_Jorge_Martín_jnJU , Jan 9, 2017 :
    This is clearly a step back, we need this to maintenance ring mode but only with vibrantion in some moments. that was very comfortable and I don't understand why they have made that decision
     

    #17
    reldnach likes this.
  18. spacelordmafia
    Eclair Jan 9, 2017

    spacelordmafia , Jan 9, 2017 :
    This too is a problem for me. I tried to put this together from an UX perspective:

    Before we had the ability to have two functions which were seperate:

    A) Who can contact me - All/priority/none --> Alter Slider
    B) Set sound (volume) / Vibrate --> Volume rocker

    This gave you the opportunity to do different combinations to your liking. For example:

    1a) All contacts - vibrate
    1b) All contacts - Sound
    2a) Priority - vibrate
    2b) priority - sound
    3) silent mode

    Now we have to pick and choose because these formerly seperate functions became combined!

    Now:
    1) all contacts vibrate or sound --> go to settings
    2) prioity vibrate or sound --> go to settings
    3) silent mode now you have to choose between real silent or vibrate --> go to setting

    evertytime!!!!

    From a UX perspective this an absolute mess und inexpicable, no matter how much this was a "feature". It's an UX Bug, if I ever saw one!

    spacelordmafia
     

    #18
  19. [Keksdose]
    Eclair Jan 9, 2017

    [Keksdose] , Jan 9, 2017 :
    You can activate vibration only by doing the following:
    1) Switch slider to "Silent" (and wait for the bar to disappear)
    2) Hold down "Volume down" and slide back to normal mode.
    3) ...
    4) Profit
     

    #19
  20. spacelordmafia
    Eclair Jan 9, 2017

    spacelordmafia , Jan 9, 2017 :
    For some argument I read on this forum, that this was done to mimick iPhone behavior:

    I have to use an iPhone for work, and I am always bummed that I can only choose between ring an silent OR vibrate. If I want to switch between silent and vibrate on my iPhone i HAVE to go through setting. Always a bad thing.

    I can't imagine what the motivation behind this change was....

    is there a vote some where that we can do?

    spacelordmafia
     

    #20